<!DOCTYPE html>
<html lang="en" dir="ltr">
<head>
<title>Pastel Perfection | MOJEH</title>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<link rel="shortcut icon" href="https://mojeh.com/sites/default/files/favicon.ico" type="image/vnd.microsoft.icon"/>
<meta name="description" content="We explore some of the season&#039;s most demure hues and how to wear them"/>
<meta name="abstract" content="Pink Candyfloss shades of pink featured on numerous runways including Chanel, Kenzo and Barbara Bui. A refreshing change from fall&#039;s heavier hues, consider well-tailored shorts and blazers or a pair of free flowing culottes for workwear. For a more relaxed approach look to slip dresses in sugary tones, sheer pleated skirts or a statement leather jacket. Accessories such as Prada&#039;s embellished satin slides or Aquazurra&#039;s Monaco embellished suede pumps to bring a slight touch of sweetness to an ensemble. , Yellow Citrus colours in a spectrum of sorbet hues were also popular choices for designers such as Ermanno Scervino, Haider Ackermann and Cushnie et Ochs this season. Pale shades of yellow and orange will inject some pared-back positivity to summer dressing. Look for chic gingham sundresses, ruffled maxi dresses and soft silk tanks to convey summer simplicity.   , Purple Gentle lilacs and lavender gave off a more tomboyish vibe with designers like Erin Fetherston, Aigner and Roland Mouret all using pastel purples in their collections. Try out sculptural cuts and sleeveless shift dresses for a modern and minimal look and turn to wide legged palazzo pants for off duty wear.  , For the spring/summer17 season a lot of designers chose to take a soft and sweet approach to colour. Gentle swathes of pink, citrus, purple and blue in pale hues came down the runway in a delicate mix of wjimsy and femininity. We take a look at three core colours and how to wear them."/>
<meta name="keywords" content="Fashion,Fashion News,,,"/>
<meta name="generator" content="Drupal 7 (http://drupal.org)"/>
<link rel="canonical" href="https://mojeh.com/fashion/fashion-news/pastel-perfection"/>
<link rel="shortlink" href="https://mojeh.com/node/5694"/>
<meta property="og:site_name" content="MOJEH"/>
<meta property="og:type" content="website"/>
<meta property="og:url" content="https://mojeh.com/fashion/fashion-news/pastel-perfection"/>
<meta property="og:title" content="Pastel Perfection"/>
<meta property="og:description" content="We explore some of the season&#039;s most demure hues and how to wear them"/>
<meta property="og:image" content="https://mojeh.com/sites/default/files/landing_page_images/e-scervino-1076-ss17-pw.jpg"/>
<link type="text/css" rel="stylesheet" href="https://mojeh.com/sites/default/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all"/>
<link type="text/css" rel="stylesheet" href="https://mojeh.com/sites/default/files/css/css_mAAtzqcQ_bfw2fa-U90EQwwogCE_9E88dGtQnBPQhFU.css" media="all"/>
<link type="text/css" rel="stylesheet" href="https://mojeh.com/sites/default/files/css/css_1WSWjXWqEWgz6ibH0coq8xvatqsyV4UQtcBSnU9JVkY.css" media="all"/>
<link type="text/css" rel="stylesheet" href="https://mojeh.com/sites/default/files/css/css_ISQKN2CE7kr9jNvND-94wj4NkgseP99Xh3emQUzYE2U.css" media="all"/>
<style type="text/css">@media print {header nav,footer,#drawer{display:none;}.slides .slide{opacity:1!important;}}</style>
<script>document.cookie='resolution='+Math.max(screen.width,screen.height)+'; path=/';</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
document.cookie = 'adaptive_image=' + Math.max(screen.width, screen.height) + '; path=/';
//--><!]]>
</script>
<script type="text/javascript" src="https://mojeh.com/sites/default/files/js/js__ST9jGgLMmpmlcJJxmHOLT5khRTQ7gkTykz4m9PnUoQ.js"></script>
<script type="text/javascript" src="https://mojeh.com/sites/default/files/js/js_9qCXQOV2wGzsB39mekk26dbkDzZS6WzW-cawPFBNolo.js"></script>
<script type="text/javascript" src="https://mojeh.com/sites/default/files/js/js_bIN587hgD95Ttad6azsqggvnHg_H1i1ogEBlo7kJZ2Y.js"></script>
<script type="text/javascript" src="https://mojeh.com/sites/default/files/js/js_6C2UtpqbcUs8uRVG6ymnO2o366xOokCXO2TZlhXhHZw.js"></script>
<script type="text/javascript" src="https://aka-cdn.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"mojeh","theme_token":"KNbNi459yzJmVbpxFAwXc0ov_9Ns1pZlnoS6K4jOSC8","jquery_version":"1.10","js":{"sites\/all\/themes\/mojeh\/js\/plugins.js":1,"sites\/all\/themes\/mojeh\/js\/main.js":1,"0":1,"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.10\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/libraries\/balupton-history.js\/scripts\/bundled\/html4+html5\/jquery.history.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/external\/jquery.cookie.js":1,"misc\/ajax.js":1,"sites\/all\/modules\/jquery_update\/js\/jquery_update.js":1,"sites\/all\/modules\/contentanalysis\/contentanalysis.js":1,"sites\/all\/modules\/contentoptimizer\/contentoptimizer.js":1,"sites\/default\/modules\/mojeh_lazyloader\/jquery.lazyloader.js":1,"sites\/all\/themes\/mojeh\/js\/caroufredsel.js":1,"sites\/default\/modules\/mojeh_helper\/js\/slider.js":1,"sites\/all\/modules\/authcache\/authcache.js":1,"sites\/all\/modules\/ajax_regions\/js\/ajax_regions.js":1,"misc\/progress.js":1,"sites\/all\/themes\/mojeh\/js\/jquery.popup.js":1,"sites\/all\/themes\/mojeh\/js\/popup-custom.js":1,"sites\/all\/themes\/mojeh\/js\/subscribe.js":1,"https:\/\/aka-cdn.adtech.de\/dt\/common\/DAC.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/field_hidden\/field_hidden.css":1,"sites\/default\/modules\/mojeh_lazyloader\/mojeh_lazyloader.css":1,"modules\/node\/node.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/workflow\/workflow_admin_ui\/workflow_admin_ui.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/default\/modules\/mojeh_helper\/css\/slider.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/node_embed\/plugins\/node_embed\/node_embed.css":1,"sites\/all\/themes\/mojeh\/css\/popup.css":1,"sites\/all\/themes\/mojeh\/css\/default.css":1,"sites\/all\/themes\/mojeh\/css\/layout.css":1,"sites\/all\/themes\/mojeh\/css\/style.css":1,"sites\/all\/themes\/mojeh\/css\/normalize.css":1,"sites\/all\/themes\/mojeh\/css\/transitions.css":1}},"authcache":{"q":"node\/5694","cp":{"path":"\/","domain":".mojeh.com","secure":true},"cl":23.148148148148},"stateHandler":{"history_js_implementation":"jquery","plugins":[]}});
//--><!]]>
</script>
<link rel="alternate" type="application/rss+xml" href="/rss.xml" title="MOJEH Magazine RSS">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="icon" type="image/png" href="/sites/all/themes/mojeh/images/favicon.png"/>
 
<script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-28132109-1', 'auto');
      ga('send', 'pageview');
    </script>
 
</head>
<body id="body" class="html not-front not-logged-in no-sidebars page-node page-node- page-node-5694 node-type-article role-anonymous-user with-subnav page-fashion-fashion-news-pastel-perfection section-fashion drawer-closed">
<div id="skip">
<a href="#main-menu">Jump to Navigation</a>
</div>
<!--[if lt IE 10]>
          <aside class="browsehappy"><div>
        <strong>A note from MOJEH</strong>
        <p>MOJEH online is designed to be every bit as luxurious as one of our print magazines. Please <a href="http://browsehappy.com/">upgrade your browser</a> to enjoy the true MOJEH experience.</p></div></aside>
 <![endif]-->
<div id="scroller">
<header id="mobile-header">
<div class="wrapper">
<a class="mobile-search" id="js-mobile-search-toggle">Menu</a>
<a class="drawer-toggle" id="js-mobile-drawer-toggle">Menu</a>
<a class="header-logo" href="/"></a>
</div>
</header>
<aside id="drawer">
<section class="drawer-container" id="js-drawer-scroller">
<header class="drawer-header">
<a class="drawer-title" href="/">Mojeh</a>
<a class="drawer-toggle" id="js-drawer-toggle">Toggle Drawer</a>
</header>
<div class="drawer-contents">
<form id="search-form" class="drawer-search">
<input class="drawer-search-field" type="text" name="search" value="" id="search" placeholder="Search" required>
<button type="submit" class="drawer-search-submit"></button>
</form>
<nav id="main-menu" data-subcatid="93"><ul><li class="main-menu-item active"><a href="/fashion" class="main-menu-link direct-link">Fashion</a><div class="expand-link"><span class="expand-link-arrow  expanded"></span></div><ul class="sub-menu open"><li class="sub-menu-item"><a href="/fashion/behind-scenes">Behind the Scenes</a></li><li class="sub-menu-item"><a href="/fashion/events">Events</a></li><li class="sub-menu-item active"><a href="/fashion/fashion-news">Fashion News</a></li><li class="sub-menu-item"><a href="/fashion/fashion-week">Fashion Week</a></li><li class="sub-menu-item"><a href="/fashion/interviews">Interviews</a></li><li class="sub-menu-item"><a href="/fashion/trend">On Trend</a></li><li class="sub-menu-item"><a href="/fashion/photo-shoots">Photo Shoots</a></li><li class="sub-menu-item"><a href="/fashion/street-style">Street Style</a></li><li class="sub-menu-item"><a href="/fashion/talking-point">Talking Point</a></li></ul></li><li class="main-menu-item"><a href="/beauty" class="main-menu-link direct-link">Beauty</a><div class="expand-link"><span class="expand-link-arrow "></span></div><ul class="sub-menu"><li class="sub-menu-item"><a href="/beauty/photo-shoots">Photo Shoots</a></li><li class="sub-menu-item"><a href="/beauty/backstage">Backstage</a></li><li class="sub-menu-item"><a href="/beauty/beauty-note">Beauty Note</a></li><li class="sub-menu-item"><a href="/beauty/beauty-secrets">Beauty Secrets</a></li><li class="sub-menu-item"><a href="/beauty/body-and-soul">Body and Soul</a></li><li class="sub-menu-item"><a href="/beauty/get-look">Get That Look</a></li><li class="sub-menu-item"><a href="/beauty/interviews">Interviews</a></li></ul></li><li class="main-menu-item"><a href="/accessories" class="main-menu-link direct-link">Accessories</a><div class="expand-link"><span class="expand-link-arrow "></span></div><ul class="sub-menu"><li class="sub-menu-item"><a href="/accessories/events">Events</a></li><li class="sub-menu-item"><a href="/accessories/fine-jewellery">Fine Jewellery</a></li><li class="sub-menu-item"><a href="/accessories/trend">On Trend</a></li><li class="sub-menu-item"><a href="/accessories/photo-shoots">Photo Shoots</a></li><li class="sub-menu-item"><a href="/accessories/talking-point">Talking Point</a></li></ul></li><li class="main-menu-item"><a href="/culture" class="main-menu-link direct-link">Culture</a><div class="expand-link"><span class="expand-link-arrow "></span></div><ul class="sub-menu"><li class="sub-menu-item"><a href="/culture/art-design">Art &amp; Design</a></li><li class="sub-menu-item"><a href="/culture/our-radar">On Our Radar</a></li><li class="sub-menu-item"><a href="/culture/talking-point">Talking Point</a></li><li class="sub-menu-item"><a href="/culture/daily">The Daily</a></li><li class="sub-menu-item"><a href="/culture/travel">Travel</a></li></ul></li><li class="main-menu-item"><a href="/society" class="main-menu-link direct-link">Society</a><div class="expand-link"><span class="expand-link-arrow "></span></div><ul class="sub-menu"><li class="sub-menu-item"><a href="/society/events">Events</a></li><li class="sub-menu-item"><a href="/society/moments">Moments With</a></li><li class="sub-menu-item"><a href="/society/opinion">Opinion</a></li><li class="sub-menu-item"><a href="/society/society-women">Society Women</a></li><li class="sub-menu-item"><a href="/society/style-insider">Style Insider</a></li></ul></li></ul></nav>
<nav id="type-filter">
<ul>
<li class="tf-features"><a href="/content-by-type/feature">Features</a></li>
<li class="tf-videos"><a href="/content-by-type/video">Videos</a></li>
<li class="tf-galleries"><a href="/content-by-type/gallery">Galleries</a></li>
</ul>
</nav>
<div class="drawer-ad">
<script type="text/javascript" src="https://aka-cdn.adtech.de/dt/common/DAC.js"></script>
<script>
            ADTECH.config.page = { protocol: 'https', server: 'secserv.adtech.de', network: '1615.1', pageid: 873511, params: { loc: '100' }};
            </script>
</div>
<ul class="menu-current-issues">
<li class="current-issue">
<img src="https://mojeh.com/sites/default/files/cover_45.jpg" class="issue-cover" alt="Soul Of Spring" title="Soul Of Spring"/>
<div class="issue-info">
<h3 class="issue-number">Issue &#8470; 45</h3>
<p class="issue-title"><a href="/subscribe">Soul Of Spring</a></p>
<a class="overlay-button" href="/subscribe" title="">Subscribe</a>
</div>
</li>
</ul>
<ul class="newsletters">
<li class="newsletter-item">
<h3 class="newsletters-description">Exclusive updates, Daily</h3>
<p class="newsletters-title">The Daily</p>
<a class="overlay-button" href="http://eepurl.com/7z7gD" title="Subscribe to The Daily email from Mojeh.">Subscribe</a>
</li>
<li class="newsletter-item">
<h3 class="newsletters-description">A monthly newsletter</h3>
<p class="newsletters-title">Newsletter</p>
<a class="overlay-button" href="http://eepurl.com/5jrOn" title="Subscribe to the monthly Newsletter from Mojeh.">Subscribe</a>
</li>
</ul>
<section class="drawer-social">
<h3 class="social-media-title">Connect with MOJEH</h3>
<ul class="social-medias">
<li class="facebook">
<a href="https://www.facebook.com/mojeh.magazine"><img src="/sites/all/themes/mojeh/svg/icon-facebook-white.svg" alt="Facebook"></a>
</li>
<li class="twitter">
<a href="https://twitter.com/MOJEH_Magazine"><img src="/sites/all/themes/mojeh/svg/icon-twitter-white.svg" alt="Twitter"></a>
</li>
<li class="instagram">
<a href="http://instagram.com/mojeh_magazine"> <img src="/sites/all/themes/mojeh/svg/icon-instagram-white.svg" alt="Instagram"></a>
</li>
 
</ul>
</section>
<nav id="other-links">
<ul>
<li><a href="/magazine/about">About</a></li>
<li><a href="/magazine/contacts">Contacts</a></li>
<li><a href="/magazine/faq">FAQ</a></li>
<li><a href="/magazine/media">Media Kit</a></li>
<li><a href="/magazine/terms">Terms</a></li>
</ul>
</nav>
</div>
</section>
<div id="drawer-breadcrumb"><span id="bread-cat"><a href="/fashion">Fashion</a></span><span id="bread-subcat"><a href="/fashion/fashion-news">Fashion News</a></span></div>
</aside>
<div id="site-wrapper" class="page">
<div>
<header id="header">
<div class="wrapper">
<span class="header-logo"><a href="/">Mojeh</a></span>
<a class="header-subscribe" href="/subscribe/" title="Subscribe">Subscribe</a>
</div>
</header>
<section id="main">
<div id="myform" style="display:none">
 
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css"></style>
<div id="mc_embed_signup">
<form action="//mojeh.us9.list-manage.com/subscribe/post?u=58a919556711768ee40a5aa9c&amp;id=767dc73f65" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<div class="mc-field-group">
<label for="mce-EMAIL"></label>
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div>  
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_58a919556711768ee40a5aa9c_767dc73f65" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
</div>
<script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js"></script><script type="text/javascript">(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]="EMAIL";ftypes[0]="email";fnames[1]="FNAME";ftypes[1]="text";fnames[2]="LNAME";ftypes[2]="text";}(jQuery));var $mcj = jQuery.noConflict(true);</script>
  </div>
<h2 class="node-title"></h2>
<header class="node-header">
 
<h1 class="node-title">Pastel Perfection</h1>
<h4 class="byline">March 19th 2017</h4>
 
<p class="commitment"><i class="article-commitment"></i> 0.5 min read </p>
 
<ul class="share-buttons">
<li class="share-button share-visible pinterest">
<a class="share-button-a st_pinterest_custom share-image" href="http://pinterest.com/pin/create/button/?url=https://mojeh.com/fashion/fashion-news/pastel-perfection&description=Pastel Perfection&media=https://mojeh.com/sites/default/files/landing_page_images/e-scervino-1076-ss17-pw.jpg" target='_blank'>
<img src="/sites/all/themes/mojeh/svg/icon-pinterest.svg" alt="Pinterest" class="">
</a>
</li>
<li class="share-button share-visible google">
<a class="share-button-a st_googleplus_custom share-image" href="https://plus.google.com/share?url=https://mojeh.com/fashion/fashion-news/pastel-perfection" target='_blank'>
<img src="/sites/all/themes/mojeh/svg/icon-googleplus.svg" alt="Google Plus" class="">
</a>
</li>
<li class="share-button share-visible share-initial facebook">
<a class="share-button-a st_facebook_custom share-image" href="http://www.facebook.com/sharer.php?m2w&s=100&p[url]=https://mojeh.com/fashion/fashion-news/pastel-perfection&p[images][0]=https://mojeh.com/sites/default/files/landing_page_images/e-scervino-1076-ss17-pw.jpg&p[title]=Pastel Perfection" target='_blank'>
<img src="/sites/all/themes/mojeh/svg/icon-facebook.svg" alt="Facebook" class="">
</a>
</li>
<li class="share-button share-visible share-initial twitter">
<a class="share-button-a st_twitter_custom share-image" href="https://twitter.com/intent/tweet?text=Pastel Perfection&url=https://mojeh.com/fashion/fashion-news/pastel-perfection&via=MOJEH_Magazine" target='_blank'>
<img src="/sites/all/themes/mojeh/svg/icon-twitter.svg" alt="Twitter" class="">
</a>
</li>
</ul>
</header>
<section id="editorial-body">
<div class="editorial-copy">
<p>For the spring/summer17 season a lot of designers chose to take a soft and sweet approach to colour. Gentle swathes of pink, citrus, purple and blue in pale hues came down the runway in a delicate mix of wjimsy and femininity. We take a look at three core colours and how to wear them.</p>
</div>
<div class="ad-2col">
 
 
<div id="6378403-0"><noscript><a href="https://secserv.adtech.de/adlink|3.0|1615.1|6378403|0|6567|ADTECH;loc=300;key=key1+key2+key3+key4;grp=mojeh;alias=" target="_blank"><img src="https://secserv.adtech.de/adserv|3.0|1615.1|6378403|0|6567|ADTECH;loc=300;alias=" border="0" width="1" height="8"></a></noscript></div>
<script>
                  //ARTICLE-NEW MARGIN
                  //ADTECH.config.placements[6378403] = { sizeid: 0, adContainerId: "6378403-0", params: { alias: '', target: '_blank' }};
                  //ADTECH.loadAd(6378403); //Margin P
                   </script>
</div>
<div class="story-slider-container">
<div class="story-slider js-story-slider">
<div class="slide-carousel">
<ul class="slides" data-sswidth="758.08340145908">
<li class="slide"><img class="adaptive-image" src="https://mojeh.com/sites/default/files/styles/adaptive_image/adaptive-image/public/slideshows/images/b-bui-1063-ss17-pw.jpg?itok=Yd6B-htM" alt="Barbara Bui 0"/></li><li class="slide"><img class="adaptive-image" src="https://mojeh.com/sites/default/files/styles/adaptive_image/adaptive-image/public/slideshows/images/chanel-1217-ss17-pw.jpg?itok=0T7z3SaT" alt="Chanel 1"/></li><li class="slide"><img class="adaptive-image" src="https://mojeh.com/sites/default/files/styles/adaptive_image/adaptive-image/public/slideshows/images/noon-noor-1086-ss17-pw.jpg?itok=T5oTh_yA" alt="Noon By Noor 2"/></li> </ul>
</div>
</div>
</div>
<div class="editorial-copy">
<p><strong>Pink</strong></p>
<p>Candyfloss shades of pink featured on numerous runways including Chanel, Kenzo and Barbara Bui. A refreshing change from fall's heavier hues, consider well-tailored shorts and blazers or a pair of free flowing culottes for workwear. For a more relaxed approach look to slip dresses in sugary tones, sheer pleated skirts or a statement leather jacket. Accessories such as Prada's embellished satin slides or Aquazurra's Monaco embellished suede pumps to bring a slight touch of sweetness to an ensemble.</p>
</div>
<div class="story-slider-container">
<div class="story-slider js-story-slider">
<div class="slide-carousel">
<ul class="slides" data-sswidth="758.18893713796">
<li class="slide"><img class="adaptive-image" src="https://mojeh.com/sites/default/files/styles/adaptive_image/adaptive-image/public/slideshows/images/cushnie-ochs-1053-ss17-pw.jpg?itok=Xp-P--4z" alt="Cushnie et Ochs 0"/></li><li class="slide"><img class="adaptive-image" src="https://mojeh.com/sites/default/files/styles/adaptive_image/adaptive-image/public/slideshows/images/e-scervino-1076-ss17-pw.jpg?itok=Or0l5HV7" alt="Ermanno Scervino 1"/></li><li class="slide"><img class="adaptive-image" src="https://mojeh.com/sites/default/files/styles/adaptive_image/adaptive-image/public/slideshows/images/h-ackermann-1117-ss17-pw.jpg?itok=q-pOHeXj" alt="Haider Ackermann 2"/></li> </ul>
</div>
</div>
</div>
<div class="editorial-copy">
<p><strong>Yellow</strong></p>
<p>Citrus colours in a spectrum of sorbet hues were also popular choices for designers such as Ermanno Scervino, Haider Ackermann and Cushnie et Ochs this season. Pale shades of yellow and orange will inject some pared-back positivity to summer dressing. Look for chic gingham sundresses, ruffled maxi dresses and soft silk tanks to convey summer simplicity.</p>
<p>&nbsp;</p>
</div>
<div class="story-slider-container">
<div class="story-slider js-story-slider">
<div class="slide-carousel">
<ul class="slides" data-sswidth="758.48007714511">
<li class="slide"><img class="adaptive-image" src="https://mojeh.com/sites/default/files/styles/adaptive_image/adaptive-image/public/slideshows/images/carven-1017-ss17-pw.jpg?itok=XpMTx3yg" alt="Carven 0"/></li><li class="slide"><img class="adaptive-image" src="https://mojeh.com/sites/default/files/styles/adaptive_image/adaptive-image/public/slideshows/images/r-mouret-1065-ss17-pw.jpg?itok=WBT_yFh_" alt="Roland Mouret 1"/></li><li class="slide"><img class="adaptive-image" src="https://mojeh.com/sites/default/files/styles/adaptive_image/adaptive-image/public/slideshows/images/e-fetherston-1028-ss17-pw_0.jpg?itok=r2vi3JGJ" alt="Erin Fetherston 2"/></li> </ul>
</div>
</div>
</div>
<div class="editorial-copy">
<p><strong>Purple</strong></p>
<p>Gentle lilacs and lavender gave off a more tomboyish vibe with designers like Erin Fetherston, Aigner and Roland Mouret all using pastel purples in their collections. Try out sculptural cuts and sleeveless shift dresses for a modern and minimal look and turn to wide legged palazzo pants for off duty wear.&nbsp;</p>
</div>
 
 
 
</section>
<div class="node-header block-header" style="float:left;">
<h3 class="node-title">Related:</h3><div class="view view-related view-id-related view-display-id-block view-dom-id-authcache-related-block">
<div class="view-content">
<ul class='related-list'>
<li class="slide-hover related">
<figure class="ribbon-story">
 
<div class="field-content"><a href="/fashion/fashion-week/nyfw-what-wear"><img src="https://mojeh.com/sites/default/files/styles/related_articles/public/landing_page_images/giorgia-tordini-gilda-ambrosio-vestidos-terciopelo-attico-street-style.jpg?itok=j6-eajjY" width="480" height="360" alt="NYFW: What To Wear"/></a></div> </a>
<figcaption class="ribbon-story-caption">
<h5 class="ribbon-breadcrumb"></h5>
<h2 class="ribbon-story-title"><span class="field-content"><a href="/fashion/fashion-week/nyfw-what-wear">NYFW: What To Wear</a></span></h2>
</figcaption>
</figure>
</li>
<li class="slide-hover related">
<figure class="ribbon-story">
 
<div class="field-content"><a href="/fashion/street-style/weekend-wardrobes-duty-chic"><img src="https://mojeh.com/sites/default/files/styles/related_articles/public/landing_page_images/street-nyc-day7-6050-aw17.jpg?itok=MbpWjQvc" width="480" height="360" alt="weekend wardrobes: Off-duty style"/></a></div> </a>
<figcaption class="ribbon-story-caption">
<h5 class="ribbon-breadcrumb"></h5>
<h2 class="ribbon-story-title"><span class="field-content"><a href="/fashion/street-style/weekend-wardrobes-duty-chic">Weekend Wardrobes: Off-Duty Chic</a></span></h2>
</figcaption>
</figure>
</li>
<li class="slide-hover related">
<figure class="ribbon-story">
 
<div class="field-content"><a href="/fashion/fashion-week/haute-couture-ss17-roundup"><img src="https://mojeh.com/sites/default/files/styles/related_articles/public/landing_page_images/screen_shot_2017-01-26_at_6.29.50_pm_copy.jpg?itok=Z6PIH4a2" width="480" height="360" alt="Haute Couture S/S17: The Roundup"/></a></div> </a>
<figcaption class="ribbon-story-caption">
<h5 class="ribbon-breadcrumb"></h5>
<h2 class="ribbon-story-title"><span class="field-content"><a href="/fashion/fashion-week/haute-couture-ss17-roundup">Haute Couture S/S17: The Roundup</a></span></h2>
</figcaption>
</figure>
</li>
<li class="slide-hover related">
<figure class="ribbon-story">
 
<div class="field-content"><a href="/fashion/street-style/weekend-wardrobes-touch-warmth"><img src="https://mojeh.com/sites/default/files/styles/related_articles/public/landing_page_images/street-pa-day3-6069-aw18-pw.jpg?itok=gaf72Tuc" width="480" height="360" alt="Weekend Wardrobes: A Touch Of Warmth"/></a></div> </a>
<figcaption class="ribbon-story-caption">
<h5 class="ribbon-breadcrumb"></h5>
<h2 class="ribbon-story-title"><span class="field-content"><a href="/fashion/street-style/weekend-wardrobes-touch-warmth">Weekend Wardrobes: A Touch Of Warmth</a></span></h2>
</figcaption>
</figure>
</li>
</ul> </div>
</div></div>
<h2 class="node-title"></h2>
<footer id="footer" style="background-image: url(https://mojeh.com/sites/default/files/mojeh-nars32353-as-smart-object-1_copy.jpg)"><a class="next-up-link" href="/beauty/photo-shoots/power-palette"><div class="footer-overlay"><h3 class="next-up">Next Up</h3><div class="footer-bottom"><h5 class="next-up-breadcrumb">Photo Shoots</h5><h2 class="node-title">Power Palette</h2><p class="overlay-story-commitment"><i class="gallery-commitment"></i>8 Photos</p></div></div></a></footer>
</section>  
<div class="overlay-slider met-overlay-slider" id="overlay-0">
<div class="met_page_wrapper ">
<div class="met_content">
<div class="row-fluid">
<div class="span12">
<div class="met_slider_wrap">
<div class="met_slider clearfix">
<div class="met_slider_item clearfix">
<div class="col-left"><img src="https://mojeh.com/sites/default/files/slideshows/images/b-bui-1063-ss17-pw.jpg" alt=""></div>
<a href="#" class="met_slider_nav_close met_bgcolor slide-close-mobile">
<img src="http://mojehmen.com/sites/all/themes/mojeh/images/close-slider.png" alt="">
</a>
<div class="col-right met_bgcolor4 met_color2">
<a href="#" class="met_slider_nav_close met_bgcolor slide-close">
<img src="http://mojehmen.com/sites/all/themes/mojeh/images/close-slider.png" alt="">
</a>
<div class="slide-content">
<div class="text-content"><h2 class="met_title_stack"><b>Barbara Bui</b></h2><div class="second-desc">
<table>
</table>
</div>
</div>
<div class="social-slider clearfix">
<ul>
<li class="share-button">
<a class="st_facebook_custom share-image" href="#" <?php echo $share_this;?>
                                <img src="http://mojehmen.com/sites/all/themes/mojeh/images/facebook.png" width="42" height="42">
                           </a>
                    </li>
                    <li class="share-button">                     
                      <a class="share-button-a st_twitter_custom share-image" href="#" st_via="MOJEH_Magazine">
                        <img src="http://mojehmen.com/sites/all/themes/mojeh/images/twitter.png" width="42" height="42" alt="" class="">
                      </a>
                    </li>
                    <li class="share-button share-visible google">                      
                      <a class="share-button-a st_googleplus_custom share-image" href="#" <?php echo $share_this;?>
                        <img src="http://mojehmen.com/sites/all/themes/mojeh/images/google.png" width="42" height="42" alt="Google Plus" class="">
                      </a>
                    </li>
                    <li class="share-button">
                      <a class="share-button-a st_pinterest_custom share-image" href="#" <?php echo $share_this;?>
                        <img src="http://mojehmen.com/sites/all/themes/mojeh/images/print.png" width="42" height="42" alt="Pinterest" class="">
                       </a>
                    </li>
                  </ul>
                </div>
                <div class="pages">
                  <a href="#" class="met_slider_nav_prev met_bgcolor">
                    <img src="http://mojehmen.com/sites/all/themes/mojeh/images/arrow-left.png" alt="">
                  </a>
                  <div class="pager-slider">1 / 3</div>
                  <a href="#" class="met_slider_nav_next met_bgcolor">
                    <img src="http://mojehmen.com/sites/all/themes/mojeh/images/arrow-right.png" alt="">
                  </a>
                </div>
              </div>
              
              <div class="slide-content-mobile">
                <div class="pages">
                  <a href="#" class="met_slider_nav_prev met_bgcolor">
                    <img src="http://mojehmen.com/sites/all/themes/mojeh/images/arrow-left.png" alt="">
                  </a>
                  <div class="pager-slider">1 / 3</div>
                  <a href="#" class="met_slider_nav_next met_bgcolor">
                    <img src="http://mojehmen.com/sites/all/themes/mojeh/images/arrow-right.png" alt="">
                  </a>
                </div>
                <h2 class="met_title_stack met_bold_one">Barbara Bui</h2>
                <div class="social-slider clearfix">
                  <ul>
                    <li class="share-button">

                      <a class="st_facebook_custom share-image" href="#" <?php echo $share_this;?>
                                <img src="http://mojehmen.com/sites/all/themes/mojeh/images/facebook.png" width="42" height="42">
                           </a>
                    </li>
                    <li class="share-button">
                      <a href="https://twitter.com/MOJEH_Magazine"><img src="http://mojehmen.com/sites/all/themes/mojeh/images/twitter.png" width="42" height="42" alt="" TARGET="_blank"></a>
                    </li>
                    <li class="share-button">
                      <a href="http://www.google.com/"><img src="http://mojehmen.com/sites/all/themes/mojeh/images/google.png" width="42" height="42" alt="" TARGET="_blank"></a>
                    </li>
                    <li class="share-button">
                      <a href="http://www.pinterest.com/mojehmagazine/"><img src="http://mojehmen.com/sites/all/themes/mojeh/images/print.png" width="42" height="42" alt="" TARGET="_blank"></a>
                    </li>
                  </ul>
                </div>
                <div class="text-content"><div class="second-desc">
                    <table>
                      
                    </table>
                  </div>
                </div>
              </div>
            </div>
          </div><div class="met_slider_item clearfix">
            <div class="col-left"><img src="https://mojeh.com/sites/default/files/slideshows/images/chanel-1217-ss17-pw.jpg" alt=""></div>
            <a href="#" class="met_slider_nav_close met_bgcolor slide-close-mobile">
              <img src="http://mojehmen.com/sites/all/themes/mojeh/images/close-slider.png" alt="">
            </a>
            <div class="col-right met_bgcolor4 met_color2">
              <a href="#" class="met_slider_nav_close met_bgcolor slide-close">
                <img src="http://mojehmen.com/sites/all/themes/mojeh/images/close-slider.png" alt="">
              </a>
              <div class="slide-content">
                
                <div class="text-content"><h2 class="met_title_stack"><b>Chanel</b></h2><div class="second-desc">
                    <table>
                      
                    </table>
                  </div>
                </div>
                <div class="social-slider clearfix">
                  <ul>
                    <li class="share-button">
                      <a class="st_facebook_custom share-image" href="#" <?php echo $share_this;?>
                                <img src="http://mojehmen.com/sites/all/themes/mojeh/images/facebook.png" width="42" height="42">
                           </a>
                    </li>
                    <li class="share-button">                     
                      <a class="share-button-a st_twitter_custom share-image" href="#" st_via="MOJEH_Magazine">
                        <img src="http://mojehmen.com/sites/all/themes/mojeh/images/twitter.png" width="42" height="42" alt="" class="">
                      </a>
                    </li>
                    <li class="share-button share-visible google">                      
                      <a class="share-button-a st_googleplus_custom share-image" href="#" <?php echo $share_this;?>
                        <img src="http://mojehmen.com/sites/all/themes/mojeh/images/google.png" width="42" height="42" alt="Google Plus" class="">
                      </a>
                    </li>
                    <li class="share-button">
                      <a class="share-button-a st_pinterest_custom share-image" href="#" <?php echo $share_this;?>
                        <img src="http://mojehmen.com/sites/all/themes/mojeh/images/print.png" width="42" height="42" alt="Pinterest" class="">
                       </a>
                    </li>
                  </ul>
                </div>
                <div class="pages">
                  <a href="#" class="met_slider_nav_prev met_bgcolor">
                    <img src="http://mojehmen.com/sites/all/themes/mojeh/images/arrow-left.png" alt="">
                  </a>
                  <div class="pager-slider">2 / 3</div>
                  <a href="#" class="met_slider_nav_next met_bgcolor">
                    <img src="http://mojehmen.com/sites/all/themes/mojeh/images/arrow-right.png" alt="">
                  </a>
                </div>
              </div>
              
              <div class="slide-content-mobile">
                <div class="pages">
                  <a href="#" class="met_slider_nav_prev met_bgcolor">
                    <img src="http://mojehmen.com/sites/all/themes/mojeh/images/arrow-left.png" alt="">
                  </a>
                  <div class="pager-slider">2 / 3</div>
                  <a href="#" class="met_slider_nav_next met_bgcolor">
                    <img src="http://mojehmen.com/sites/all/themes/mojeh/images/arrow-right.png" alt="">
                  </a>
                </div>
                <h2 class="met_title_stack met_bold_one">Chanel</h2>
                <div class="social-slider clearfix">
                  <ul>
                    <li class="share-button">

                      <a class="st_facebook_custom share-image" href="#" <?php echo $share_this;?>
                                <img src="http://mojehmen.com/sites/all/themes/mojeh/images/facebook.png" width="42" height="42">
                           </a>
                    </li>
                    <li class="share-button">
                      <a href="https://twitter.com/MOJEH_Magazine"><img src="http://mojehmen.com/sites/all/themes/mojeh/images/twitter.png" width="42" height="42" alt="" TARGET="_blank"></a>
                    </li>
                    <li class="share-button">
                      <a href="http://www.google.com/"><img src="http://mojehmen.com/sites/all/themes/mojeh/images/google.png" width="42" height="42" alt="" TARGET="_blank"></a>
                    </li>
                    <li class="share-button">
                      <a href="http://www.pinterest.com/mojehmagazine/"><img src="http://mojehmen.com/sites/all/themes/mojeh/images/print.png" width="42" height="42" alt="" TARGET="_blank"></a>
                    </li>
                  </ul>
                </div>
                <div class="text-content"><div class="second-desc">
                    <table>
                      
                    </table>
                  </div>
                </div>
              </div>
            </div>
          </div><div class="met_slider_item clearfix">
            <div class="col-left"><img src="https://mojeh.com/sites/default/files/slideshows/images/noon-noor-1086-ss17-pw.jpg" alt=""></div>
            <a href="#" class="met_slider_nav_close met_bgcolor slide-close-mobile">
              <img src="http://mojehmen.com/sites/all/themes/mojeh/images/close-slider.png" alt="">
            </a>
            <div class="col-right met_bgcolor4 met_color2">
              <a href="#" class="met_slider_nav_close met_bgcolor slide-close">
                <img src="http://mojehmen.com/sites/all/themes/mojeh/images/close-slider.png" alt="">
              </a>
              <div class="slide-content">
                
                <div class="text-content"><h2 class="met_title_stack"><b>Noon By Noor</b></h2><div class="second-desc">
                    <table>
                      
                    </table>
                  </div>
                </div>
                <div class="social-slider clearfix">
                  <ul>
                    <li class="share-button">
                      <a class="st_facebook_custom share-image" href="#" <?php echo $share_this;?>
                                <img src="http://mojehmen.com/sites/all/themes/mojeh/images/facebook.png" width="42" height="42">
                           </a>
                    </li>
                    <li class="share-button">                     
                      <a class="share-button-a st_twitter_custom share-image" href="#" st_via="MOJEH_Magazine">
                        <img src="http://mojehmen.com/sites/all/themes/mojeh/images/twitter.png" width="42" height="42" alt="" class="">
                      </a>
                    </li>
                    <li class="share-button share-visible google">                      
                      <a class="share-button-a st_googleplus_custom share-image" href="#" <?php echo $share_this;?>
                        <img src="http://mojehmen.com/sites/all/themes/mojeh/images/google.png" width="42" height="42" alt="Google Plus" class="">
                      </a>
                    </li>
                    <li class="share-button">
                      <a class="share-button-a st_pinterest_custom share-image" href="#" <?php echo $share_this;?>
                        <img src="http://mojehmen.com/sites/all/themes/mojeh/images/print.png" width="42" height="42" alt="Pinterest" class="">
                       </a>
                    </li>
                  </ul>
                </div>
                <div class="pages">
                  <a href="#" class="met_slider_nav_prev met_bgcolor">
                    <img src="http://mojehmen.com/sites/all/themes/mojeh/images/arrow-left.png" alt="">
                  </a>
                  <div class="pager-slider">3 / 3</div>
                  <a href="#" class="met_slider_nav_next met_bgcolor">
                    <img src="http://mojehmen.com/sites/all/themes/mojeh/images/arrow-right.png" alt="">
                  </a>
                </div>
              </div>
              
              <div class="slide-content-mobile">
                <div class="pages">
                  <a href="#" class="met_slider_nav_prev met_bgcolor">
                    <img src="http://mojehmen.com/sites/all/themes/mojeh/images/arrow-left.png" alt="">
                  </a>
                  <div class="pager-slider">3 / 3</div>
                  <a href="#" class="met_slider_nav_next met_bgcolor">
                    <img src="http://mojehmen.com/sites/all/themes/mojeh/images/arrow-right.png" alt="">
                  </a>
                </div>
                <h2 class="met_title_stack met_bold_one">Noon By Noor</h2>
                <div class="social-slider clearfix">
                  <ul>
                    <li class="share-button">

                      <a class="st_facebook_custom share-image" href="#" <?php echo $share_this;?>
                                <img src="http://mojehmen.com/sites/all/themes/mojeh/images/facebook.png" width="42" height="42">
                           </a>
                    </li>
                    <li class="share-button">
                      <a href="https://twitter.com/MOJEH_Magazine"><img src="http://mojehmen.com/sites/all/themes/mojeh/images/twitter.png" width="42" height="42" alt="" TARGET="_blank"></a>
                    </li>
                    <li class="share-button">
                      <a href="http://www.google.com/"><img src="http://mojehmen.com/sites/all/themes/mojeh/images/google.png" width="42" height="42" alt="" TARGET="_blank"></a>
                    </li>
                    <li class="share-button">
                      <a href="http://www.pinterest.com/mojehmagazine/"><img src="http://mojehmen.com/sites/all/themes/mojeh/images/print.png" width="42" height="42" alt="" TARGET="_blank"></a>
                    </li>
                  </ul>
                </div>
                <div class="text-content"><div class="second-desc">
                    <table>
                      
                    </table>
                  </div>
                </div>
              </div>
            </div>
          </div>
                </div>
                <div class="met_slider_overlay"></div>
              </div>
            </div>
          </div>
        </div>
      </div>
    </div>
    <div class="overlay-slider met-overlay-slider" id="overlay-1">
      <div class="met_page_wrapper ">
        <div class="met_content">
          <div class="row-fluid">
            <div class="span12">
              <div class="met_slider_wrap">
                <div class="met_slider clearfix">
                  <div class="met_slider_item clearfix">
            <div class="col-left"><img src="https://mojeh.com/sites/default/files/slideshows/images/cushnie-ochs-1053-ss17-pw.jpg" alt=""></div>
            <a href="#" class="met_slider_nav_close met_bgcolor slide-close-mobile">
              <img src="http://mojehmen.com/sites/all/themes/mojeh/images/close-slider.png" alt="">
            </a>
            <div class="col-right met_bgcolor4 met_color2">
              <a href="#" class="met_slider_nav_close met_bgcolor slide-close">
                <img src="http://mojehmen.com/sites/all/themes/mojeh/images/close-slider.png" alt="">
              </a>
              <div class="slide-content">
                
                <div class="text-content"><h2 class="met_title_stack"><b>Cushnie et Ochs</b></h2><div class="second-desc">
                    <table>
                      
                    </table>
                  </div>
                </div>
                <div class="social-slider clearfix">
                  <ul>
                    <li class="share-button">
                      <a class="st_facebook_custom share-image" href="#" <?php echo $share_this;?>
                                <img src="http://mojehmen.com/sites/all/themes/mojeh/images/facebook.png" width="42" height="42">
                           </a>
                    </li>
                    <li class="share-button">                     
                      <a class="share-button-a st_twitter_custom share-image" href="#" st_via="MOJEH_Magazine">
                        <img src="http://mojehmen.com/sites/all/themes/mojeh/images/twitter.png" width="42" height="42" alt="" class="">
                      </a>
                    </li>
                    <li class="share-button share-visible google">                      
                      <a class="share-button-a st_googleplus_custom share-image" href="#" <?php echo $share_this;?>
                        <img src="http://mojehmen.com/sites/all/themes/mojeh/images/google.png" width="42" height="42" alt="Google Plus" class="">
                      </a>
                    </li>
                    <li class="share-button">
                      <a class="share-button-a st_pinterest_custom share-image" href="#" <?php echo $share_this;?>
                        <img src="http://mojehmen.com/sites/all/themes/mojeh/images/print.png" width="42" height="42" alt="Pinterest" class="">
                       </a>
                    </li>
                  </ul>
                </div>
                <div class="pages">
                  <a href="#" class="met_slider_nav_prev met_bgcolor">
                    <img src="http://mojehmen.com/sites/all/themes/mojeh/images/arrow-left.png" alt="">
                  </a>
                  <div class="pager-slider">1 / 3</div>
                  <a href="#" class="met_slider_nav_next met_bgcolor">
                    <img src="http://mojehmen.com/sites/all/themes/mojeh/images/arrow-right.png" alt="">
                  </a>
                </div>
              </div>
              
              <div class="slide-content-mobile">
                <div class="pages">
                  <a href="#" class="met_slider_nav_prev met_bgcolor">
                    <img src="http://mojehmen.com/sites/all/themes/mojeh/images/arrow-left.png" alt="">
                  </a>
                  <div class="pager-slider">1 / 3</div>
                  <a href="#" class="met_slider_nav_next met_bgcolor">
                    <img src="http://mojehmen.com/sites/all/themes/mojeh/images/arrow-right.png" alt="">
                  </a>
                </div>
                <h2 class="met_title_stack met_bold_one">Cushnie et Ochs</h2>
                <div class="social-slider clearfix">
                  <ul>
                    <li class="share-button">

                      <a class="st_facebook_custom share-image" href="#" <?php echo $share_this;?>
                                <img src="http://mojehmen.com/sites/all/themes/mojeh/images/facebook.png" width="42" height="42">
                           </a>
                    </li>
                    <li class="share-button">
                      <a href="https://twitter.com/MOJEH_Magazine"><img src="http://mojehmen.com/sites/all/themes/mojeh/images/twitter.png" width="42" height="42" alt="" TARGET="_blank"></a>
                    </li>
                    <li class="share-button">
                      <a href="http://www.google.com/"><img src="http://mojehmen.com/sites/all/themes/mojeh/images/google.png" width="42" height="42" alt="" TARGET="_blank"></a>
                    </li>
                    <li class="share-button">
                      <a href="http://www.pinterest.com/mojehmagazine/"><img src="http://mojehmen.com/sites/all/themes/mojeh/images/print.png" width="42" height="42" alt="" TARGET="_blank"></a>
                    </li>
                  </ul>
                </div>
                <div class="text-content"><div class="second-desc">
                    <table>
                      
                    </table>
                  </div>
                </div>
              </div>
            </div>
          </div><div class="met_slider_item clearfix">
            <div class="col-left"><img src="https://mojeh.com/sites/default/files/slideshows/images/e-scervino-1076-ss17-pw.jpg" alt=""></div>
            <a href="#" class="met_slider_nav_close met_bgcolor slide-close-mobile">
              <img src="http://mojehmen.com/sites/all/themes/mojeh/images/close-slider.png" alt="">
            </a>
            <div class="col-right met_bgcolor4 met_color2">
              <a href="#" class="met_slider_nav_close met_bgcolor slide-close">
                <img src="http://mojehmen.com/sites/all/themes/mojeh/images/close-slider.png" alt="">
              </a>
              <div class="slide-content">
                
                <div class="text-content"><h2 class="met_title_stack"><b>Ermanno Scervino</b></h2><div class="second-desc">
                    <table>
                      
                    </table>
                  </div>
                </div>
                <div class="social-slider clearfix">
                  <ul>
                    <li class="share-button">
                      <a class="st_facebook_custom share-image" href="#" <?php echo $share_this;?>
                                <img src="http://mojehmen.com/sites/all/themes/mojeh/images/facebook.png" width="42" height="42">
                           </a>
                    </li>
                    <li class="share-button">                     
                      <a class="share-button-a st_twitter_custom share-image" href="#" st_via="MOJEH_Magazine">
                        <img src="http://mojehmen.com/sites/all/themes/mojeh/images/twitter.png" width="42" height="42" alt="" class="">
                      </a>
                    </li>
                    <li class="share-button share-visible google">                      
                      <a class="share-button-a st_googleplus_custom share-image" href="#" <?php echo $share_this;?>
                        <img src="http://mojehmen.com/sites/all/themes/mojeh/images/google.png" width="42" height="42" alt="Google Plus" class="">
                      </a>
                    </li>
                    <li class="share-button">
                      <a class="share-button-a st_pinterest_custom share-image" href="#" <?php echo $share_this;?>
                        <img src="http://mojehmen.com/sites/all/themes/mojeh/images/print.png" width="42" height="42" alt="Pinterest" class="">
                       </a>
                    </li>
                  </ul>
                </div>
                <div class="pages">
                  <a href="#" class="met_slider_nav_prev met_bgcolor">
                    <img src="http://mojehmen.com/sites/all/themes/mojeh/images/arrow-left.png" alt="">
                  </a>
                  <div class="pager-slider">2 / 3</div>
                  <a href="#" class="met_slider_nav_next met_bgcolor">
                    <img src="http://mojehmen.com/sites/all/themes/mojeh/images/arrow-right.png" alt="">
                  </a>
                </div>
              </div>
              
              <div class="slide-content-mobile">
                <div class="pages">
                  <a href="#" class="met_slider_nav_prev met_bgcolor">
                    <img src="http://mojehmen.com/sites/all/themes/mojeh/images/arrow-left.png" alt="">
                  </a>
                  <div class="pager-slider">2 / 3</div>
                  <a href="#" class="met_slider_nav_next met_bgcolor">
                    <img src="http://mojehmen.com/sites/all/themes/mojeh/images/arrow-right.png" alt="">
                  </a>
                </div>
                <h2 class="met_title_stack met_bold_one">Ermanno Scervino</h2>
                <div class="social-slider clearfix">
                  <ul>
                    <li class="share-button">

                      <a class="st_facebook_custom share-image" href="#" <?php echo $share_this;?>
                                <img src="http://mojehmen.com/sites/all/themes/mojeh/images/facebook.png" width="42" height="42">
                           </a>
                    </li>
                    <li class="share-button">
                      <a href="https://twitter.com/MOJEH_Magazine"><img src="http://mojehmen.com/sites/all/themes/mojeh/images/twitter.png" width="42" height="42" alt="" TARGET="_blank"></a>
                    </li>
                    <li class="share-button">
                      <a href="http://www.google.com/"><img src="http://mojehmen.com/sites/all/themes/mojeh/images/google.png" width="42" height="42" alt="" TARGET="_blank"></a>
                    </li>
                    <li class="share-button">
                      <a href="http://www.pinterest.com/mojehmagazine/"><img src="http://mojehmen.com/sites/all/themes/mojeh/images/print.png" width="42" height="42" alt="" TARGET="_blank"></a>
                    </li>
                  </ul>
                </div>
                <div class="text-content"><div class="second-desc">
                    <table>
                      
                    </table>
                  </div>
                </div>
              </div>
            </div>
          </div><div class="met_slider_item clearfix">
            <div class="col-left"><img src="https://mojeh.com/sites/default/files/slideshows/images/h-ackermann-1117-ss17-pw.jpg" alt=""></div>
            <a href="#" class="met_slider_nav_close met_bgcolor slide-close-mobile">
              <img src="http://mojehmen.com/sites/all/themes/mojeh/images/close-slider.png" alt="">
            </a>
            <div class="col-right met_bgcolor4 met_color2">
              <a href="#" class="met_slider_nav_close met_bgcolor slide-close">
                <img src="http://mojehmen.com/sites/all/themes/mojeh/images/close-slider.png" alt="">
              </a>
              <div class="slide-content">
                
                <div class="text-content"><h2 class="met_title_stack"><b>Haider Ackermann</b></h2><div class="second-desc">
                    <table>
                      
                    </table>
                  </div>
                </div>
                <div class="social-slider clearfix">
                  <ul>
                    <li class="share-button">
                      <a class="st_facebook_custom share-image" href="#" <?php echo $share_this;?>
                                <img src="http://mojehmen.com/sites/all/themes/mojeh/images/facebook.png" width="42" height="42">
                           </a>
                    </li>
                    <li class="share-button">                     
                      <a class="share-button-a st_twitter_custom share-image" href="#" st_via="MOJEH_Magazine">
                        <img src="http://mojehmen.com/sites/all/themes/mojeh/images/twitter.png" width="42" height="42" alt="" class="">
                      </a>
                    </li>
                    <li class="share-button share-visible google">                      
                      <a class="share-button-a st_googleplus_custom share-image" href="#" <?php echo $share_this;?>
                        <img src="http://mojehmen.com/sites/all/themes/mojeh/images/google.png" width="42" height="42" alt="Google Plus" class="">
                      </a>
                    </li>
                    <li class="share-button">
                      <a class="share-button-a st_pinterest_custom share-image" href="#" <?php echo $share_this;?>
                        <img src="http://mojehmen.com/sites/all/themes/mojeh/images/print.png" width="42" height="42" alt="Pinterest" class="">
                       </a>
                    </li>
                  </ul>
                </div>
                <div class="pages">
                  <a href="#" class="met_slider_nav_prev met_bgcolor">
                    <img src="http://mojehmen.com/sites/all/themes/mojeh/images/arrow-left.png" alt="">
                  </a>
                  <div class="pager-slider">3 / 3</div>
                  <a href="#" class="met_slider_nav_next met_bgcolor">
                    <img src="http://mojehmen.com/sites/all/themes/mojeh/images/arrow-right.png" alt="">
                  </a>
                </div>
              </div>
              
              <div class="slide-content-mobile">
                <div class="pages">
                  <a href="#" class="met_slider_nav_prev met_bgcolor">
                    <img src="http://mojehmen.com/sites/all/themes/mojeh/images/arrow-left.png" alt="">
                  </a>
                  <div class="pager-slider">3 / 3</div>
                  <a href="#" class="met_slider_nav_next met_bgcolor">
                    <img src="http://mojehmen.com/sites/all/themes/mojeh/images/arrow-right.png" alt="">
                  </a>
                </div>
                <h2 class="met_title_stack met_bold_one">Haider Ackermann</h2>
                <div class="social-slider clearfix">
                  <ul>
                    <li class="share-button">

                      <a class="st_facebook_custom share-image" href="#" <?php echo $share_this;?>
                                <img src="http://mojehmen.com/sites/all/themes/mojeh/images/facebook.png" width="42" height="42">
                           </a>
                    </li>
                    <li class="share-button">
                      <a href="https://twitter.com/MOJEH_Magazine"><img src="http://mojehmen.com/sites/all/themes/mojeh/images/twitter.png" width="42" height="42" alt="" TARGET="_blank"></a>
                    </li>
                    <li class="share-button">
                      <a href="http://www.google.com/"><img src="http://mojehmen.com/sites/all/themes/mojeh/images/google.png" width="42" height="42" alt="" TARGET="_blank"></a>
                    </li>
                    <li class="share-button">
                      <a href="http://www.pinterest.com/mojehmagazine/"><img src="http://mojehmen.com/sites/all/themes/mojeh/images/print.png" width="42" height="42" alt="" TARGET="_blank"></a>
                    </li>
                  </ul>
                </div>
                <div class="text-content"><div class="second-desc">
                    <table>
                      
                    </table>
                  </div>
                </div>
              </div>
            </div>
          </div>
                </div>
                <div class="met_slider_overlay"></div>
              </div>
            </div>
          </div>
        </div>
      </div>
    </div>
    <div class="overlay-slider met-overlay-slider" id="overlay-2">
      <div class="met_page_wrapper ">
        <div class="met_content">
          <div class="row-fluid">
            <div class="span12">
              <div class="met_slider_wrap">
                <div class="met_slider clearfix">
                  <div class="met_slider_item clearfix">
            <div class="col-left"><img src="https://mojeh.com/sites/default/files/slideshows/images/carven-1017-ss17-pw.jpg" alt=""></div>
            <a href="#" class="met_slider_nav_close met_bgcolor slide-close-mobile">
              <img src="http://mojehmen.com/sites/all/themes/mojeh/images/close-slider.png" alt="">
            </a>
            <div class="col-right met_bgcolor4 met_color2">
              <a href="#" class="met_slider_nav_close met_bgcolor slide-close">
                <img src="http://mojehmen.com/sites/all/themes/mojeh/images/close-slider.png" alt="">
              </a>
              <div class="slide-content">
                
                <div class="text-content"><h2 class="met_title_stack"><b>Carven</b></h2><div class="second-desc">
                    <table>
                      
                    </table>
                  </div>
                </div>
                <div class="social-slider clearfix">
                  <ul>
                    <li class="share-button">
                      <a class="st_facebook_custom share-image" href="#" <?php echo $share_this;?>
                                <img src="http://mojehmen.com/sites/all/themes/mojeh/images/facebook.png" width="42" height="42">
                           </a>
                    </li>
                    <li class="share-button">                     
                      <a class="share-button-a st_twitter_custom share-image" href="#" st_via="MOJEH_Magazine">
                        <img src="http://mojehmen.com/sites/all/themes/mojeh/images/twitter.png" width="42" height="42" alt="" class="">
                      </a>
                    </li>
                    <li class="share-button share-visible google">                      
                      <a class="share-button-a st_googleplus_custom share-image" href="#" <?php echo $share_this;?>
                        <img src="http://mojehmen.com/sites/all/themes/mojeh/images/google.png" width="42" height="42" alt="Google Plus" class="">
                      </a>
                    </li>
                    <li class="share-button">
                      <a class="share-button-a st_pinterest_custom share-image" href="#" <?php echo $share_this;?>
                        <img src="http://mojehmen.com/sites/all/themes/mojeh/images/print.png" width="42" height="42" alt="Pinterest" class="">
                       </a>
                    </li>
                  </ul>
                </div>
                <div class="pages">
                  <a href="#" class="met_slider_nav_prev met_bgcolor">
                    <img src="http://mojehmen.com/sites/all/themes/mojeh/images/arrow-left.png" alt="">
                  </a>
                  <div class="pager-slider">1 / 3</div>
                  <a href="#" class="met_slider_nav_next met_bgcolor">
                    <img src="http://mojehmen.com/sites/all/themes/mojeh/images/arrow-right.png" alt="">
                  </a>
                </div>
              </div>
              
              <div class="slide-content-mobile">
                <div class="pages">
                  <a href="#" class="met_slider_nav_prev met_bgcolor">
                    <img src="http://mojehmen.com/sites/all/themes/mojeh/images/arrow-left.png" alt="">
                  </a>
                  <div class="pager-slider">1 / 3</div>
                  <a href="#" class="met_slider_nav_next met_bgcolor">
                    <img src="http://mojehmen.com/sites/all/themes/mojeh/images/arrow-right.png" alt="">
                  </a>
                </div>
                <h2 class="met_title_stack met_bold_one">Carven</h2>
                <div class="social-slider clearfix">
                  <ul>
                    <li class="share-button">

                      <a class="st_facebook_custom share-image" href="#" <?php echo $share_this;?>
                                <img src="http://mojehmen.com/sites/all/themes/mojeh/images/facebook.png" width="42" height="42">
                           </a>
                    </li>
                    <li class="share-button">
                      <a href="https://twitter.com/MOJEH_Magazine"><img src="http://mojehmen.com/sites/all/themes/mojeh/images/twitter.png" width="42" height="42" alt="" TARGET="_blank"></a>
                    </li>
                    <li class="share-button">
                      <a href="http://www.google.com/"><img src="http://mojehmen.com/sites/all/themes/mojeh/images/google.png" width="42" height="42" alt="" TARGET="_blank"></a>
                    </li>
                    <li class="share-button">
                      <a href="http://www.pinterest.com/mojehmagazine/"><img src="http://mojehmen.com/sites/all/themes/mojeh/images/print.png" width="42" height="42" alt="" TARGET="_blank"></a>
                    </li>
                  </ul>
                </div>
                <div class="text-content"><div class="second-desc">
                    <table>
                      
                    </table>
                  </div>
                </div>
              </div>
            </div>
          </div><div class="met_slider_item clearfix">
            <div class="col-left"><img src="https://mojeh.com/sites/default/files/slideshows/images/r-mouret-1065-ss17-pw.jpg" alt=""></div>
            <a href="#" class="met_slider_nav_close met_bgcolor slide-close-mobile">
              <img src="http://mojehmen.com/sites/all/themes/mojeh/images/close-slider.png" alt="">
            </a>
            <div class="col-right met_bgcolor4 met_color2">
              <a href="#" class="met_slider_nav_close met_bgcolor slide-close">
                <img src="http://mojehmen.com/sites/all/themes/mojeh/images/close-slider.png" alt="">
              </a>
              <div class="slide-content">
                
                <div class="text-content"><h2 class="met_title_stack"><b>Roland Mouret</b></h2><div class="second-desc">
                    <table>
                      
                    </table>
                  </div>
                </div>
                <div class="social-slider clearfix">
                  <ul>
                    <li class="share-button">
                      <a class="st_facebook_custom share-image" href="#" <?php echo $share_this;?>
                                <img src="http://mojehmen.com/sites/all/themes/mojeh/images/facebook.png" width="42" height="42">
                           </a>
                    </li>
                    <li class="share-button">                     
                      <a class="share-button-a st_twitter_custom share-image" href="#" st_via="MOJEH_Magazine">
                        <img src="http://mojehmen.com/sites/all/themes/mojeh/images/twitter.png" width="42" height="42" alt="" class="">
                      </a>
                    </li>
                    <li class="share-button share-visible google">                      
                      <a class="share-button-a st_googleplus_custom share-image" href="#" <?php echo $share_this;?>
                        <img src="http://mojehmen.com/sites/all/themes/mojeh/images/google.png" width="42" height="42" alt="Google Plus" class="">
                      </a>
                    </li>
                    <li class="share-button">
                      <a class="share-button-a st_pinterest_custom share-image" href="#" <?php echo $share_this;?>
                        <img src="http://mojehmen.com/sites/all/themes/mojeh/images/print.png" width="42" height="42" alt="Pinterest" class="">
                       </a>
                    </li>
                  </ul>
                </div>
                <div class="pages">
                  <a href="#" class="met_slider_nav_prev met_bgcolor">
                    <img src="http://mojehmen.com/sites/all/themes/mojeh/images/arrow-left.png" alt="">
                  </a>
                  <div class="pager-slider">2 / 3</div>
                  <a href="#" class="met_slider_nav_next met_bgcolor">
                    <img src="http://mojehmen.com/sites/all/themes/mojeh/images/arrow-right.png" alt="">
                  </a>
                </div>
              </div>
              
              <div class="slide-content-mobile">
                <div class="pages">
                  <a href="#" class="met_slider_nav_prev met_bgcolor">
                    <img src="http://mojehmen.com/sites/all/themes/mojeh/images/arrow-left.png" alt="">
                  </a>
                  <div class="pager-slider">2 / 3</div>
                  <a href="#" class="met_slider_nav_next met_bgcolor">
                    <img src="http://mojehmen.com/sites/all/themes/mojeh/images/arrow-right.png" alt="">
                  </a>
                </div>
                <h2 class="met_title_stack met_bold_one">Roland Mouret</h2>
                <div class="social-slider clearfix">
                  <ul>
                    <li class="share-button">

                      <a class="st_facebook_custom share-image" href="#" <?php echo $share_this;?>
                                <img src="http://mojehmen.com/sites/all/themes/mojeh/images/facebook.png" width="42" height="42">
                           </a>
                    </li>
                    <li class="share-button">
                      <a href="https://twitter.com/MOJEH_Magazine"><img src="http://mojehmen.com/sites/all/themes/mojeh/images/twitter.png" width="42" height="42" alt="" TARGET="_blank"></a>
                    </li>
                    <li class="share-button">
                      <a href="http://www.google.com/"><img src="http://mojehmen.com/sites/all/themes/mojeh/images/google.png" width="42" height="42" alt="" TARGET="_blank"></a>
                    </li>
                    <li class="share-button">
                      <a href="http://www.pinterest.com/mojehmagazine/"><img src="http://mojehmen.com/sites/all/themes/mojeh/images/print.png" width="42" height="42" alt="" TARGET="_blank"></a>
                    </li>
                  </ul>
                </div>
                <div class="text-content"><div class="second-desc">
                    <table>
                      
                    </table>
                  </div>
                </div>
              </div>
            </div>
          </div><div class="met_slider_item clearfix">
            <div class="col-left"><img src="https://mojeh.com/sites/default/files/slideshows/images/e-fetherston-1028-ss17-pw_0.jpg" alt=""></div>
            <a href="#" class="met_slider_nav_close met_bgcolor slide-close-mobile">
              <img src="http://mojehmen.com/sites/all/themes/mojeh/images/close-slider.png" alt="">
            </a>
            <div class="col-right met_bgcolor4 met_color2">
              <a href="#" class="met_slider_nav_close met_bgcolor slide-close">
                <img src="http://mojehmen.com/sites/all/themes/mojeh/images/close-slider.png" alt="">
              </a>
              <div class="slide-content">
                
                <div class="text-content"><h2 class="met_title_stack"><b>Erin Fetherston </b></h2><div class="second-desc">
                    <table>
                      
                    </table>
                  </div>
                </div>
                <div class="social-slider clearfix">
                  <ul>
                    <li class="share-button">
                      <a class="st_facebook_custom share-image" href="#" <?php echo $share_this;?>
                                <img src="http://mojehmen.com/sites/all/themes/mojeh/images/facebook.png" width="42" height="42">
                           </a>
                    </li>
                    <li class="share-button">                     
                      <a class="share-button-a st_twitter_custom share-image" href="#" st_via="MOJEH_Magazine">
                        <img src="http://mojehmen.com/sites/all/themes/mojeh/images/twitter.png" width="42" height="42" alt="" class="">
                      </a>
                    </li>
                    <li class="share-button share-visible google">                      
                      <a class="share-button-a st_googleplus_custom share-image" href="#" <?php echo $share_this;?>
                        <img src="http://mojehmen.com/sites/all/themes/mojeh/images/google.png" width="42" height="42" alt="Google Plus" class="">
                      </a>
                    </li>
                    <li class="share-button">
                      <a class="share-button-a st_pinterest_custom share-image" href="#" <?php echo $share_this;?>
                        <img src="http://mojehmen.com/sites/all/themes/mojeh/images/print.png" width="42" height="42" alt="Pinterest" class="">
                       </a>
                    </li>
                  </ul>
                </div>
                <div class="pages">
                  <a href="#" class="met_slider_nav_prev met_bgcolor">
                    <img src="http://mojehmen.com/sites/all/themes/mojeh/images/arrow-left.png" alt="">
                  </a>
                  <div class="pager-slider">3 / 3</div>
                  <a href="#" class="met_slider_nav_next met_bgcolor">
                    <img src="http://mojehmen.com/sites/all/themes/mojeh/images/arrow-right.png" alt="">
                  </a>
                </div>
              </div>
              
              <div class="slide-content-mobile">
                <div class="pages">
                  <a href="#" class="met_slider_nav_prev met_bgcolor">
                    <img src="http://mojehmen.com/sites/all/themes/mojeh/images/arrow-left.png" alt="">
                  </a>
                  <div class="pager-slider">3 / 3</div>
                  <a href="#" class="met_slider_nav_next met_bgcolor">
                    <img src="http://mojehmen.com/sites/all/themes/mojeh/images/arrow-right.png" alt="">
                  </a>
                </div>
                <h2 class="met_title_stack met_bold_one">Erin Fetherston </h2>
                <div class="social-slider clearfix">
                  <ul>
                    <li class="share-button">

                      <a class="st_facebook_custom share-image" href="#" <?php echo $share_this;?>
                                <img src="http://mojehmen.com/sites/all/themes/mojeh/images/facebook.png" width="42" height="42">
                           </a>
                    </li>
                    <li class="share-button">
                      <a href="https://twitter.com/MOJEH_Magazine"><img src="http://mojehmen.com/sites/all/themes/mojeh/images/twitter.png" width="42" height="42" alt="" TARGET="_blank"></a>
                    </li>
                    <li class="share-button">
                      <a href="http://www.google.com/"><img src="http://mojehmen.com/sites/all/themes/mojeh/images/google.png" width="42" height="42" alt="" TARGET="_blank"></a>
                    </li>
                    <li class="share-button">
                      <a href="http://www.pinterest.com/mojehmagazine/"><img src="http://mojehmen.com/sites/all/themes/mojeh/images/print.png" width="42" height="42" alt="" TARGET="_blank"></a>
                    </li>
                  </ul>
                </div>
                <div class="text-content"><div class="second-desc">
                    <table>
                      
                    </table>
                  </div>
                </div>
              </div>
            </div>
          </div>
                </div>
                <div class="met_slider_overlay"></div>
              </div>
            </div>
          </div>
        </div>
      </div>
    </div>
      
  </div>
  

  
</div>



</div>

  
  
  <!-- BEGIN EFFECTIVE MEASURE CODE -->
  <script type="text/javascript">
          (function() {
            var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
            em.src = ('https:' == document.location.protocol ? 'https://c-ssl' : 'http://c-cdn') + '.effectivemeasure.net/em.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
          })();
  </script>
  <noscript>
          <img src="//c.effectivemeasure.net/em_image" alt="" style="position:absolute; left:-5px;" />
  </noscript>
  <!--END EFFECTIVE MEASURE CODE -->

  <script type='text/javascript' src='https://mojeh.com/sites/all/themes/mojeh/js/adtech.js'></script>  
  
  <script type="text/javascript" src="https://mojeh.com/sites/default/files/js/js_4torwH9ZGR6qX6Y7kc2whuxpnAKeBZn_QNloI9kAigU.js"></script>

  <!--FOR FONTS-->
  <!--freight-display-pro & freight-text-pro -->
  <!--<script type="text/javascript" src="//use.typekit.net/lwb4ewj.js"></script>
  
  <script type="text/javascript">

    (function(d) {
      var config = {
        kitId: 'lwb4ewj',
        scriptTimeout: 3000
      },
      h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='//use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
    })(document);
  </script> 
  
  
  <script type="text/javascript">try{Typekit.load();}catch(e){}</script>-->
   <!--freight-display-pro & freight-text-pro ENDS-->

  <link rel="stylesheet" type="text/css" href="//cloud.typography.com/7022432/783424/css/fonts.css" />
  

 <!--FOR FONTS ENDS-->

  <!--SHARE THIS USED IN NODE-PAGE-->
   <!--LOAD sharethis code for pages except homepage-->
    <script type="text/javascript">
      //var __st_loadLate=true;
    </script>
    <!--<script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>-->

    <script type="text/javascript">
      //stLight.options({
        //publisher: "5212abe0-355e-41d9-8a99-efa52017e7ad",
        //doNotHash: true, doNotCopy: true, hashAddressBar: false });
    </script>
    <!--SHARE THIS ENDS-->

   


  <!-- Google Code for Remarketing Tag -->
  <!--
  Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: http://google.com/ads/remarketingsetup
  -->
    <script type="text/javascript">
    /* <![CDATA[ */
    var google_conversion_id = 922458004;
    var google_custom_params = window.google_tag_params;
    var google_remarketing_only = true;
    /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
    <div style="display:inline;">
    <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/922458004/?value=0&amp;guid=ON&amp;script=0"/>
    </div>
    </noscript>
</body>
</html>
