<!DOCTYPE html>
<html lang="en" dir="ltr">
<head>
<title>Watch Live: Gucci Fall/Winter 2017 Show | MOJEH</title>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<link rel="shortcut icon" href="https://mojeh.com/sites/default/files/favicon.ico" type="image/vnd.microsoft.icon"/>
<meta name="description" content="Click to watch the Gucci Fall/Winter 2017 show live from Milan. Wednesday February 22, 3pm CET (6pm UAE). "/>
<meta name="generator" content="Drupal 7 (http://drupal.org)"/>
<link rel="canonical" href="https://mojeh.com/fashion/fashion-week/watch-live-gucci-fallwinter-2017-show"/>
<link rel="shortlink" href="https://mojeh.com/node/5543"/>
<meta property="og:site_name" content="MOJEH"/>
<meta property="og:type" content="website"/>
<meta property="og:url" content="https://mojeh.com/fashion/fashion-week/watch-live-gucci-fallwinter-2017-show"/>
<meta property="og:title" content="Watch Live: Gucci Fall/Winter 2017 Show"/>
<meta property="og:description" content="Click to watch the Gucci Fall/Winter 2017 show live from Milan. Wednesday February 22, 3pm CET (6pm UAE). "/>
<meta property="og:image" content="https://mojeh.com/sites/default/files/landing_page_images/gucci-1557-ss17-pw_copy.jpg"/>
<link type="text/css" rel="stylesheet" href="https://mojeh.com/sites/default/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all"/>
<link type="text/css" rel="stylesheet" href="https://mojeh.com/sites/default/files/css/css_mAAtzqcQ_bfw2fa-U90EQwwogCE_9E88dGtQnBPQhFU.css" media="all"/>
<link type="text/css" rel="stylesheet" href="https://mojeh.com/sites/default/files/css/css_1WSWjXWqEWgz6ibH0coq8xvatqsyV4UQtcBSnU9JVkY.css" media="all"/>
<link type="text/css" rel="stylesheet" href="https://mojeh.com/sites/default/files/css/css_l7Egj28-FK4PxXQ9qOW8yK4tcfpUVk8_Eoq4B5jG6Is.css" media="all"/>
<style type="text/css">@media print {header nav,footer,#drawer{display:none;}.slides .slide{opacity:1!important;}}</style>
<script>document.cookie='resolution='+Math.max(screen.width,screen.height)+'; path=/';</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
document.cookie = 'adaptive_image=' + Math.max(screen.width, screen.height) + '; path=/';
//--><!]]>
</script>
<script type="text/javascript" src="https://mojeh.com/sites/default/files/js/js__ST9jGgLMmpmlcJJxmHOLT5khRTQ7gkTykz4m9PnUoQ.js"></script>
<script type="text/javascript" src="https://mojeh.com/sites/default/files/js/js_9qCXQOV2wGzsB39mekk26dbkDzZS6WzW-cawPFBNolo.js"></script>
<script type="text/javascript" src="https://mojeh.com/sites/default/files/js/js_bIN587hgD95Ttad6azsqggvnHg_H1i1ogEBlo7kJZ2Y.js"></script>
<script type="text/javascript" src="https://mojeh.com/sites/default/files/js/js_6C2UtpqbcUs8uRVG6ymnO2o366xOokCXO2TZlhXhHZw.js"></script>
<script type="text/javascript" src="https://aka-cdn.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"mojeh","theme_token":"V2hJBEyqc8LsbJhmLjaUdKbgv1DrpXZua-_uSPoSJ7U","jquery_version":"1.10","js":{"sites\/all\/themes\/mojeh\/js\/plugins.js":1,"sites\/all\/themes\/mojeh\/js\/main.js":1,"0":1,"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.10\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/libraries\/balupton-history.js\/scripts\/bundled\/html4+html5\/jquery.history.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/external\/jquery.cookie.js":1,"misc\/ajax.js":1,"sites\/all\/modules\/jquery_update\/js\/jquery_update.js":1,"sites\/all\/modules\/contentanalysis\/contentanalysis.js":1,"sites\/all\/modules\/contentoptimizer\/contentoptimizer.js":1,"sites\/default\/modules\/mojeh_lazyloader\/jquery.lazyloader.js":1,"sites\/all\/themes\/mojeh\/js\/caroufredsel.js":1,"sites\/default\/modules\/mojeh_helper\/js\/slider.js":1,"sites\/all\/modules\/authcache\/authcache.js":1,"sites\/all\/modules\/ajax_regions\/js\/ajax_regions.js":1,"misc\/progress.js":1,"sites\/all\/themes\/mojeh\/js\/jquery.popup.js":1,"sites\/all\/themes\/mojeh\/js\/popup-custom.js":1,"sites\/all\/themes\/mojeh\/js\/subscribe.js":1,"https:\/\/aka-cdn.adtech.de\/dt\/common\/DAC.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/field_hidden\/field_hidden.css":1,"sites\/default\/modules\/mojeh_lazyloader\/mojeh_lazyloader.css":1,"modules\/node\/node.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/workflow\/workflow_admin_ui\/workflow_admin_ui.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/default\/modules\/mojeh_helper\/css\/slider.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/node_embed\/plugins\/node_embed\/node_embed.css":1,"sites\/all\/themes\/mojeh\/css\/popup.css":1,"sites\/all\/themes\/mojeh\/css\/default.css":1,"sites\/all\/themes\/mojeh\/css\/layout.css":1,"sites\/all\/themes\/mojeh\/css\/style.css":1,"sites\/all\/themes\/mojeh\/css\/normalize.css":1,"sites\/all\/themes\/mojeh\/css\/transitions.css":1}},"authcache":{"q":"node\/5543","cp":{"path":"\/","domain":".mojeh.com","secure":true},"cl":23.148148148148},"stateHandler":{"history_js_implementation":"jquery","plugins":[]}});
//--><!]]>
</script>
<link rel="alternate" type="application/rss+xml" href="/rss.xml" title="MOJEH Magazine RSS">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="icon" type="image/png" href="/sites/all/themes/mojeh/images/favicon.png"/>
 
<script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-28132109-1', 'auto');
      ga('send', 'pageview');
    </script>
 
</head>
<body id="body" class="html not-front not-logged-in no-sidebars page-node page-node- page-node-5543 node-type-article role-anonymous-user with-subnav page-fashion-fashion-week-watch-live-gucci-fallwinter-2017-show section-fashion drawer-closed">
<div id="skip">
<a href="#main-menu">Jump to Navigation</a>
</div>
<!--[if lt IE 10]>
          <aside class="browsehappy"><div>
        <strong>A note from MOJEH</strong>
        <p>MOJEH online is designed to be every bit as luxurious as one of our print magazines. Please <a href="http://browsehappy.com/">upgrade your browser</a> to enjoy the true MOJEH experience.</p></div></aside>
 <![endif]-->
<div id="scroller">
<header id="mobile-header">
<div class="wrapper">
<a class="mobile-search" id="js-mobile-search-toggle">Menu</a>
<a class="drawer-toggle" id="js-mobile-drawer-toggle">Menu</a>
<a class="header-logo" href="/"></a>
</div>
</header>
<aside id="drawer">
<section class="drawer-container" id="js-drawer-scroller">
<header class="drawer-header">
<a class="drawer-title" href="/">Mojeh</a>
<a class="drawer-toggle" id="js-drawer-toggle">Toggle Drawer</a>
</header>
<div class="drawer-contents">
<form id="search-form" class="drawer-search">
<input class="drawer-search-field" type="text" name="search" value="" id="search" placeholder="Search" required>
<button type="submit" class="drawer-search-submit"></button>
</form>
<nav id="main-menu" data-subcatid="78"><ul><li class="main-menu-item active"><a href="/fashion" class="main-menu-link direct-link">Fashion</a><div class="expand-link"><span class="expand-link-arrow  expanded"></span></div><ul class="sub-menu open"><li class="sub-menu-item"><a href="/fashion/behind-scenes">Behind the Scenes</a></li><li class="sub-menu-item"><a href="/fashion/events">Events</a></li><li class="sub-menu-item"><a href="/fashion/fashion-news">Fashion News</a></li><li class="sub-menu-item active"><a href="/fashion/fashion-week">Fashion Week</a></li><li class="sub-menu-item"><a href="/fashion/interviews">Interviews</a></li><li class="sub-menu-item"><a href="/fashion/trend">On Trend</a></li><li class="sub-menu-item"><a href="/fashion/photo-shoots">Photo Shoots</a></li><li class="sub-menu-item"><a href="/fashion/street-style">Street Style</a></li><li class="sub-menu-item"><a href="/fashion/talking-point">Talking Point</a></li></ul></li><li class="main-menu-item"><a href="/beauty" class="main-menu-link direct-link">Beauty</a><div class="expand-link"><span class="expand-link-arrow "></span></div><ul class="sub-menu"><li class="sub-menu-item"><a href="/beauty/backstage">Backstage</a></li><li class="sub-menu-item"><a href="/beauty/beauty-note">Beauty Note</a></li><li class="sub-menu-item"><a href="/beauty/beauty-secrets">Beauty Secrets</a></li><li class="sub-menu-item"><a href="/beauty/body-and-soul">Body and Soul</a></li><li class="sub-menu-item"><a href="/beauty/get-look">Get That Look</a></li><li class="sub-menu-item"><a href="/beauty/interviews">Interviews</a></li></ul></li><li class="main-menu-item"><a href="/accessories" class="main-menu-link direct-link">Accessories</a><div class="expand-link"><span class="expand-link-arrow "></span></div><ul class="sub-menu"><li class="sub-menu-item"><a href="/accessories/events">Events</a></li><li class="sub-menu-item"><a href="/accessories/fine-jewellery">Fine Jewellery</a></li><li class="sub-menu-item"><a href="/accessories/trend">On Trend</a></li><li class="sub-menu-item"><a href="/accessories/photo-shoots">Photo Shoots</a></li><li class="sub-menu-item"><a href="/accessories/talking-point">Talking Point</a></li></ul></li><li class="main-menu-item"><a href="/culture" class="main-menu-link direct-link">Culture</a><div class="expand-link"><span class="expand-link-arrow "></span></div><ul class="sub-menu"><li class="sub-menu-item"><a href="/culture/art-design">Art &amp; Design</a></li><li class="sub-menu-item"><a href="/culture/our-radar">On Our Radar</a></li><li class="sub-menu-item"><a href="/culture/talking-point">Talking Point</a></li><li class="sub-menu-item"><a href="/culture/daily">The Daily</a></li><li class="sub-menu-item"><a href="/culture/travel">Travel</a></li></ul></li><li class="main-menu-item"><a href="/society" class="main-menu-link direct-link">Society</a><div class="expand-link"><span class="expand-link-arrow "></span></div><ul class="sub-menu"><li class="sub-menu-item"><a href="/society/events">Events</a></li><li class="sub-menu-item"><a href="/society/moments">Moments With</a></li><li class="sub-menu-item"><a href="/society/opinion">Opinion</a></li><li class="sub-menu-item"><a href="/society/society-women">Society Women</a></li><li class="sub-menu-item"><a href="/society/style-insider">Style Insider</a></li></ul></li></ul></nav>
<nav id="type-filter">
<ul>
<li class="tf-features"><a href="/content-by-type/feature">Features</a></li>
<li class="tf-videos"><a href="/content-by-type/video">Videos</a></li>
<li class="tf-galleries"><a href="/content-by-type/gallery">Galleries</a></li>
</ul>
</nav>
<div class="drawer-ad">
<script type="text/javascript" src="https://aka-cdn.adtech.de/dt/common/DAC.js"></script>
<script>
            ADTECH.config.page = { protocol: 'https', server: 'secserv.adtech.de', network: '1615.1', pageid: 873511, params: { loc: '100' }};
            </script>
</div>
<ul class="menu-current-issues">
<li class="current-issue">
<img src="https://mojeh.com/sites/default/files/cover_44.jpg" class="issue-cover" alt="Passion and Power" title="Passion and Power"/>
<div class="issue-info">
<h3 class="issue-number">Issue &#8470; 44</h3>
<p class="issue-title"><a href="/subscribe">Passion and Power</a></p>
<a class="overlay-button" href="/subscribe" title="">Subscribe</a>
</div>
</li>
</ul>
<ul class="newsletters">
<li class="newsletter-item">
<h3 class="newsletters-description">Exclusive updates, Daily</h3>
<p class="newsletters-title">The Daily</p>
<a class="overlay-button" href="http://eepurl.com/7z7gD" title="Subscribe to The Daily email from Mojeh.">Subscribe</a>
</li>
<li class="newsletter-item">
<h3 class="newsletters-description">A monthly newsletter</h3>
<p class="newsletters-title">Newsletter</p>
<a class="overlay-button" href="http://eepurl.com/5jrOn" title="Subscribe to the monthly Newsletter from Mojeh.">Subscribe</a>
</li>
</ul>
<section class="drawer-social">
<h3 class="social-media-title">Connect with MOJEH</h3>
<ul class="social-medias">
<li class="facebook">
<a href="https://www.facebook.com/mojeh.magazine"><img src="/sites/all/themes/mojeh/svg/icon-facebook-white.svg" alt="Facebook"></a>
</li>
<li class="twitter">
<a href="https://twitter.com/MOJEH_Magazine"><img src="/sites/all/themes/mojeh/svg/icon-twitter-white.svg" alt="Twitter"></a>
</li>
<li class="instagram">
<a href="http://instagram.com/mojeh_magazine"> <img src="/sites/all/themes/mojeh/svg/icon-instagram-white.svg" alt="Instagram"></a>
</li>
 
</ul>
</section>
<nav id="other-links">
<ul>
<li><a href="/magazine/about">About</a></li>
<li><a href="/magazine/contacts">Contacts</a></li>
<li><a href="/magazine/faq">FAQ</a></li>
<li><a href="/magazine/media">Media Kit</a></li>
<li><a href="/magazine/terms">Terms</a></li>
</ul>
</nav>
</div>
</section>
<div id="drawer-breadcrumb"><span id="bread-cat"><a href="/fashion">Fashion</a></span><span id="bread-subcat"><a href="/fashion/fashion-week">Fashion Week</a></span></div>
</aside>
<div id="site-wrapper" class="page">
<div>
<header id="header">
<div class="wrapper">
<span class="header-logo"><a href="/">Mojeh</a></span>
<a class="header-subscribe" href="/subscribe/" title="Subscribe">Subscribe</a>
</div>
</header>
<section id="main">
<div id="myform" style="display:none">
 
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css"></style>
<div id="mc_embed_signup">
<form action="//mojeh.us9.list-manage.com/subscribe/post?u=58a919556711768ee40a5aa9c&amp;id=767dc73f65" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<div class="mc-field-group">
<label for="mce-EMAIL"></label>
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div>  
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_58a919556711768ee40a5aa9c_767dc73f65" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
</div>
<script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js"></script><script type="text/javascript">(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]="EMAIL";ftypes[0]="email";fnames[1]="FNAME";ftypes[1]="text";fnames[2]="LNAME";ftypes[2]="text";}(jQuery));var $mcj = jQuery.noConflict(true);</script>
  </div>
<h2 class="node-title"></h2>
<header class="node-header">
 
<h1 class="node-title">Watch Live: Gucci Fall/Winter 2017 Show</h1>
<h4 class="byline">February 22nd 2017</h4>
 
<p class="commitment"><i class="article-commitment"></i> 30 sec read </p>
 
<ul class="share-buttons">
<li class="share-button share-visible pinterest">
<a class="share-button-a st_pinterest_custom share-image" href="http://pinterest.com/pin/create/button/?url=https://mojeh.com/fashion/fashion-week/watch-live-gucci-fallwinter-2017-show&description=Watch Live: Gucci Fall/Winter 2017 Show&media=https://mojeh.com/sites/default/files/landing_page_images/gucci-1557-ss17-pw_copy.jpg" target='_blank'>
<img src="/sites/all/themes/mojeh/svg/icon-pinterest.svg" alt="Pinterest" class="">
</a>
</li>
<li class="share-button share-visible google">
<a class="share-button-a st_googleplus_custom share-image" href="https://plus.google.com/share?url=https://mojeh.com/fashion/fashion-week/watch-live-gucci-fallwinter-2017-show" target='_blank'>
<img src="/sites/all/themes/mojeh/svg/icon-googleplus.svg" alt="Google Plus" class="">
</a>
</li>
<li class="share-button share-visible share-initial facebook">
<a class="share-button-a st_facebook_custom share-image" href="http://www.facebook.com/sharer.php?m2w&s=100&p[url]=https://mojeh.com/fashion/fashion-week/watch-live-gucci-fallwinter-2017-show&p[images][0]=https://mojeh.com/sites/default/files/landing_page_images/gucci-1557-ss17-pw_copy.jpg&p[title]=Watch Live: Gucci Fall/Winter 2017 Show" target='_blank'>
<img src="/sites/all/themes/mojeh/svg/icon-facebook.svg" alt="Facebook" class="">
</a>
</li>
<li class="share-button share-visible share-initial twitter">
<a class="share-button-a st_twitter_custom share-image" href="https://twitter.com/intent/tweet?text=Watch Live: Gucci Fall/Winter 2017 Show&url=https://mojeh.com/fashion/fashion-week/watch-live-gucci-fallwinter-2017-show&via=MOJEH_Magazine" target='_blank'>
<img src="/sites/all/themes/mojeh/svg/icon-twitter.svg" alt="Twitter" class="">
</a>
</li>
</ul>
</header>
<section id="editorial-body">
<div class="editorial-copy">
Gucci’s shows are always a fashion week highpoint. But today’s presentation breaks new ground as the first ever combined show for the fashion house. <p>
<p> Presented by creative director Alessandro Michele, the Gucci Fall/Winter 2017-2018 will air live Wednesday, February 22, at 3pm CET (6pm UAE). <p> Watch the show below:
<iframe src="https://www.gucciconnect.com/embed/" style="width: 640px; height: 360px;" marginheight="0" marginwidth="0" frameborder="0" scrolling="no"></iframe> </div>
<div class="ad-2col">
 
 
<div id="6378403-0"><noscript><a href="https://secserv.adtech.de/adlink|3.0|1615.1|6378403|0|6567|ADTECH;loc=300;key=key1+key2+key3+key4;grp=mojeh;alias=" target="_blank"><img src="https://secserv.adtech.de/adserv|3.0|1615.1|6378403|0|6567|ADTECH;loc=300;alias=" border="0" width="1" height="8"></a></noscript></div>
<script>
                  //ARTICLE-NEW MARGIN
                  //ADTECH.config.placements[6378403] = { sizeid: 0, adContainerId: "6378403-0", params: { alias: '', target: '_blank' }};
                  //ADTECH.loadAd(6378403); //Margin P
                   </script>
</div>
 
 
 
</section>
<div class="node-header block-header" style="float:left;">
<h3 class="node-title">Related:</h3><div class="view view-related view-id-related view-display-id-block view-dom-id-authcache-related-block">
<div class="view-content">
<ul class='related-list'>
<li class="slide-hover related">
<figure class="ribbon-story">
 
<div class="field-content"><a href="/fashion/street-style/weekend-wardrobes-colour-through"><img src="https://mojeh.com/sites/default/files/styles/related_articles/public/landing_page_images/street-mi-day4-6079-ss17-pw.jpg?itok=vHFMP9h6" width="480" height="360" alt="Weekend Wardrobes"/></a></div> </a>
<figcaption class="ribbon-story-caption">
<h5 class="ribbon-breadcrumb"></h5>
<h2 class="ribbon-story-title"><span class="field-content"><a href="/fashion/street-style/weekend-wardrobes-colour-through">Weekend Wardrobes: Colour Through</a></span></h2>
</figcaption>
</figure>
</li>
<li class="slide-hover related">
<figure class="ribbon-story">
 
<div class="field-content"><a href="/fashion/street-style/weekend-wardrobes-cool-couture"><img src="https://mojeh.com/sites/default/files/styles/related_articles/public/landing_page_images/street-pa-day2-6063-ss17-pw_copy.jpg?itok=fYj4wMFu" width="480" height="360" alt="Weekend Wardrobes: Cool Couture"/></a></div> </a>
<figcaption class="ribbon-story-caption">
<h5 class="ribbon-breadcrumb"></h5>
<h2 class="ribbon-story-title"><span class="field-content"><a href="/fashion/street-style/weekend-wardrobes-cool-couture">Weekend Wardrobes: Cool Couture</a></span></h2>
</figcaption>
</figure>
</li>
<li class="slide-hover related">
<figure class="ribbon-story">
 
<div class="field-content"><a href="/fashion/interviews/five-minutes-rami-al-ali"><img src="https://mojeh.com/sites/default/files/styles/related_articles/public/landing_page_images/screen_shot_2017-02-12_at_11.35.32_am.jpg?itok=EufbEII8" width="480" height="360" alt="Rami Al Ali"/></a></div> </a>
<figcaption class="ribbon-story-caption">
<h5 class="ribbon-breadcrumb"></h5>
<h2 class="ribbon-story-title"><span class="field-content"><a href="/fashion/interviews/five-minutes-rami-al-ali">Five Minutes With Rami Al Ali</a></span></h2>
</figcaption>
</figure>
</li>
<li class="slide-hover related">
<figure class="ribbon-story">
 
<div class="field-content"><a href="/fashion/fashion-week/nyfw-what-wear"><img src="https://mojeh.com/sites/default/files/styles/related_articles/public/landing_page_images/giorgia-tordini-gilda-ambrosio-vestidos-terciopelo-attico-street-style.jpg?itok=j6-eajjY" width="480" height="360" alt="NYFW: What To Wear"/></a></div> </a>
<figcaption class="ribbon-story-caption">
<h5 class="ribbon-breadcrumb"></h5>
<h2 class="ribbon-story-title"><span class="field-content"><a href="/fashion/fashion-week/nyfw-what-wear">NYFW: What To Wear</a></span></h2>
</figcaption>
</figure>
</li>
</ul> </div>
</div></div>
<h2 class="node-title"></h2>
<footer id="footer" style="background-image: url(https://mojeh.com/sites/default/files/landing_page_images/versus-1506-aw18-pw.jpg)"><a class="next-up-link" href="/fashion/fashion-week/lfw-supreme-trends"><div class="footer-overlay"><h3 class="next-up">Next Up</h3><div class="footer-bottom"><h5 class="next-up-breadcrumb">Fashion Week</h5><h2 class="node-title">LFW: The Supreme Trends</h2><p class="overlay-story-commitment"><i class="article-commitment"></i>0.5 min read</p></div></div></a></footer>
</section>  
</div>
</div>
</div>
 
<script type="text/javascript">
          (function() {
            var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
            em.src = ('https:' == document.location.protocol ? 'https://c-ssl' : 'http://c-cdn') + '.effectivemeasure.net/em.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
          })();
  </script>
<noscript>
<img src="//c.effectivemeasure.net/em_image" alt="" style="position:absolute; left:-5px;"/>
</noscript>
 
<script type='text/javascript' src='https://mojeh.com/sites/all/themes/mojeh/js/adtech.js'></script>
<script type="text/javascript" src="https://mojeh.com/sites/default/files/js/js_6VpGWf4Fq7TiFrr38AVtiVLENPC8op9WP0O5F7tg4qg.js"></script>
 
 
 
 
<link rel="stylesheet" type="text/css" href="//cloud.typography.com/7022432/783424/css/fonts.css"/>
 
 
 
<script type="text/javascript">
      //var __st_loadLate=true;
    </script>
 
<script type="text/javascript">
      //stLight.options({
        //publisher: "5212abe0-355e-41d9-8a99-efa52017e7ad",
        //doNotHash: true, doNotCopy: true, hashAddressBar: false });
    </script>
 
 
 
<script type="text/javascript">
    /* <![CDATA[ */
    var google_conversion_id = 922458004;
    var google_custom_params = window.google_tag_params;
    var google_remarketing_only = true;
    /* ]]> */
    </script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/922458004/?value=0&amp;guid=ON&amp;script=0"/>
</div>
</noscript>
</body>
</html>
