<!DOCTYPE html>
<html lang="en" dir="ltr">
<head>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
      (adsbygoogle = window.adsbygoogle || []).push({
        google_ad_client: "ca-pub-2848963504406854",
        enable_page_level_ads: true
      });
    </script>

<title>Five Minutes With Doctor Yannis Alexandrides</title>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<link rel="shortcut icon" href="https://mojeh.com/sites/default/files/favicon.ico" type="image/vnd.microsoft.icon"/>
<meta name="abstract" content="Cosmetic surgeon Doctor Yannis Alexandrides, is a leading figure within the world of skincare. His full spectrum antioxidant 111Skin Radiant Beauty Dose supplements are based on the tablets taken by astronauts to prevent ageing in space. MOJEH caught up with Doctor Alexandrides who told us all about the foundations of healthy skin.  Do you believe healthy skin starts from inside the body?As a doctor, my interest has always been how the body functions, what interferes with these processes, and how I can fix any issues. As with any organ, the functionality and state of skin is heavily affected by what we put into our body, for example a lack of hydration makes skin appear dull and increases dark under eye circles. It’s important to ensure that your body is receiving its recommended daily allowance of vitamins, minerals and antioxidants through a well-balanced, varied diet, and supported with supplements. What led you to launch the 111Skin Radiant Skin Beauty Dose?Even though I’m a surgeon, my ethos is prevention. I wanted to develop supplements that can be taken as a protective and reparative measure against aggressors which cause cells to go into oxidative stress – the biggest cause of ageing internally and externally. In your opinion are ingestible beauty products the most effective way to healthy skin?Truly healthy skin is created on the inside, not the out. A lot of skincare products tend to look after the top layers of skin and, while they have a positive effect on the appearance, the benefits are superficial and temporary. In order for skin to maintain its own health, it needs to be nurtured by ingredients that will take care of the deeper layers and improve cellular function. Ingestible beauty products such as supplements are an effective way of delivering key skin-enhancing ingredients to the deeper layers of skin where they can be utilised properly by cells. What are the key ingredients one should look for when purchasing ingestible beauty products?As skin gets older or is exposed to environmental aggressors, it produces free radicals which make cells malfunction – so antioxidants are a key ingredient to look for. In 111SKIN Radiant Skin Beauty Dose we have gone one step further and included NAC Y2, which enhances intracellular production of master antioxidant Glutathione within skin; providing it with the best environment for healing itself. What effects can we expect the 111Skin Radiant Skin Beauty Dose to have on our skin?With its full spectrum antioxidant and vitamin content, 111SKIN Radiant Beauty Dose works to increase skin’s own natural reparative processes; the complexion will be completely rejuvenated with a radiant glow, and the often-neglected skin on the body will be smoothed and refined. An additional benefit is to nails and hair, which are both part of our skin; hair will be shinier, and nails will be stronger."/>
<meta name="keywords" content="Beauty,Beauty Secrets,Skincare,Skincare Expert,Health"/>
<meta name="generator" content="Drupal 7 (http://drupal.org)"/>
<link rel="canonical" href="https://mojeh.com/beauty/beauty-secrets/five-minutes-dr-yannis-alexandrides"/>
<link rel="shortlink" href="https://mojeh.com/node/6374"/>
<meta property="og:site_name" content="MOJEH"/>
<meta property="og:type" content="website"/>
<meta property="og:url" content="https://mojeh.com/beauty/beauty-secrets/five-minutes-dr-yannis-alexandrides"/>
<meta property="og:title" content="Five Minutes With Dr. Yannis Alexandrides"/>
<meta property="og:image" content="https://mojeh.com/sites/default/files/landing_page_images/gettyimages-539255433_0.jpg"/>
<meta property="og:image" content="https://mojeh.com/sites/default/files/features/images/sidebar1.jpg"/>
<link type="text/css" rel="stylesheet" href="https://mojeh.com/sites/default/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all"/>
<link type="text/css" rel="stylesheet" href="https://mojeh.com/sites/default/files/css/css_nGqDGm0_7SX5vKy0A1GDq2EHsKVGR1RiCqwSfNMi9x0.css" media="all"/>
<link type="text/css" rel="stylesheet" href="https://mojeh.com/sites/default/files/css/css_N48fCOGaUTFsCB68c-dELRZ16EoZL1z5Ui_r8-Irv80.css" media="all"/>
<link type="text/css" rel="stylesheet" href="https://mojeh.com/sites/default/files/css/css_Qz1nFAEVkBsyKsLgCSrd6Fl04luvBvOOw8-0mS3nPeg.css" media="all"/>
<style type="text/css">
  @media print {
    header nav, footer, #drawer {
    display: none;
    }

    .slides .slide {
      opacity: 1!important;
    }
  }
  </style>
<script>document.cookie='resolution='+Math.max(screen.width,screen.height)+'; path=/';</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
document.cookie = 'adaptive_image=' + Math.max(screen.width, screen.height) + '; path=/';
//--><!]]>
</script>
<script type="text/javascript" src="https://mojeh.com/sites/default/files/js/js_juoLU1h6A8oNE_hH8iGFr3FiSpnD1K-2yP8UwFLjz0o.js"></script>
<script type="text/javascript" src="https://mojeh.com/sites/default/files/js/js_N6JkNedF3eKzTB4U2z7d6_hOZh4KH5IcCJ48oUPMMP0.js"></script>
<script type="text/javascript" src="https://mojeh.com/sites/default/files/js/js_bIN587hgD95Ttad6azsqggvnHg_H1i1ogEBlo7kJZ2Y.js"></script>
<script type="text/javascript" src="https://mojeh.com/sites/default/files/js/js_x4dJMmgaKM-O65oHDZpHaaUz8GwQfiPdAnkZeialDKc.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"mojeh","theme_token":"080HerazurMty1VNYtFZP8gGPRKB2ZxCdOejYAu-eeM","jquery_version":"1.10","js":{"sites\/all\/themes\/mojeh\/js\/plugins.js":1,"sites\/all\/themes\/mojeh\/js\/main.js":1,"0":1,"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.10\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/libraries\/balupton-history.js\/scripts\/bundled\/html4+html5\/jquery.history.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/external\/jquery.cookie.js":1,"misc\/ajax.js":1,"sites\/all\/modules\/jquery_update\/js\/jquery_update.js":1,"sites\/all\/modules\/contentanalysis\/contentanalysis.js":1,"sites\/all\/modules\/contentoptimizer\/contentoptimizer.js":1,"sites\/default\/modules\/mojeh_lazyloader\/jquery.lazyloader.js":1,"sites\/all\/themes\/mojeh\/js\/caroufredsel.js":1,"sites\/default\/modules\/mojeh_helper\/js\/slider.js":1,"sites\/all\/modules\/authcache\/authcache.js":1,"sites\/all\/modules\/ajax_regions\/js\/ajax_regions.js":1,"misc\/progress.js":1,"sites\/all\/themes\/mojeh\/js\/jquery.popup.js":1,"sites\/all\/themes\/mojeh\/js\/popup-custom.js":1,"sites\/all\/themes\/mojeh\/js\/subscribe.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/field_hidden\/field_hidden.css":1,"sites\/default\/modules\/mojeh_lazyloader\/mojeh_lazyloader.css":1,"modules\/node\/node.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/workflow\/workflow_admin_ui\/workflow_admin_ui.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/media\/modules\/media_wysiwyg\/css\/media_wysiwyg.base.css":1,"sites\/default\/modules\/mojeh_helper\/css\/slider.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/node_embed\/plugins\/node_embed\/node_embed.css":1,"sites\/all\/themes\/mojeh\/css\/popup.css":1,"sites\/all\/themes\/mojeh\/css\/default.css":1,"sites\/all\/themes\/mojeh\/css\/layout.css":1,"sites\/all\/themes\/mojeh\/css\/style.css":1,"sites\/all\/themes\/mojeh\/css\/normalize.css":1,"sites\/all\/themes\/mojeh\/css\/transitions.css":1}},"authcache":{"q":"node\/6374","cp":{"path":"\/","domain":".mojeh.com","secure":true},"cl":23.148148148148},"stateHandler":{"history_js_implementation":"jquery","plugins":[]}});
//--><!]]>
</script>
<link rel="alternate" type="application/rss+xml" href="/rss.xml" title="MOJEH Magazine RSS">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="icon" type="image/png" href="/sites/all/themes/mojeh/images/favicon.png"/>

<script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-28132109-1', 'auto');
      ga('send', 'pageview');
    </script>

</head>
<body id="body" class="html not-front not-logged-in no-sidebars page-node page-node- page-node-6374 node-type-feature role-anonymous-user with-subnav page-beauty-beauty-secrets-five-minutes-dr-yannis-alexandrides section-beauty drawer-closed">
<div id="skip">
<a href="#main-menu">Jump to Navigation</a>
</div>

<div id="scroller">
<header id="mobile-header">
<div class="wrapper">
<a class="mobile-search" id="js-mobile-search-toggle">Menu</a>
<a class="drawer-toggle" id="js-mobile-drawer-toggle">Menu</a>
<a class="header-logo" href="/"></a>
</div>
</header>
<aside id="drawer">
<section class="drawer-container" id="js-drawer-scroller">
<header class="drawer-header">
<a class="drawer-title" href="/">Mojeh</a>
<a class="drawer-toggle" id="js-drawer-toggle">Toggle Drawer</a>
</header>
<div class="drawer-contents">
<form id="search-form" class="drawer-search">
<input class="drawer-search-field" type="text" name="search" value id="search" placeholder="Search" required>
<button type="submit" class="drawer-search-submit"></button>
</form>
<nav id="main-menu" data-subcatid="36"><ul><li class="main-menu-item"><a href="/fashion" class="main-menu-link direct-link">Fashion</a><div class="expand-link"><span class="expand-link-arrow "></span></div><ul class="sub-menu"><li class="sub-menu-item"><a href="/fashion/behind-scenes">Behind the Scenes</a></li><li class="sub-menu-item"><a href="/fashion/events">Events</a></li><li class="sub-menu-item"><a href="/fashion/fashion-news">Fashion News</a></li><li class="sub-menu-item"><a href="/fashion/fashion-week">Fashion Week</a></li><li class="sub-menu-item"><a href="/fashion/interviews">Interviews</a></li><li class="sub-menu-item"><a href="/fashion/trend">On Trend</a></li><li class="sub-menu-item"><a href="/fashion/photo-shoots">Photo Shoots</a></li><li class="sub-menu-item"><a href="/fashion/street-style">Street Style</a></li><li class="sub-menu-item"><a href="/fashion/talking-point">Talking Point</a></li></ul></li><li class="main-menu-item active"><a href="/beauty" class="main-menu-link direct-link">Beauty</a><div class="expand-link"><span class="expand-link-arrow  expanded"></span></div><ul class="sub-menu open"><li class="sub-menu-item"><a href="/beauty/photo-shoots">Photo Shoots</a></li><li class="sub-menu-item"><a href="/beauty/backstage">Backstage</a></li><li class="sub-menu-item"><a href="/beauty/beauty-note">Beauty Note</a></li><li class="sub-menu-item active"><a href="/beauty/beauty-secrets">Beauty Secrets</a></li><li class="sub-menu-item"><a href="/beauty/body-and-soul">Body and Soul</a></li><li class="sub-menu-item"><a href="/beauty/get-look">Get That Look</a></li><li class="sub-menu-item"><a href="/beauty/interviews">Interviews</a></li></ul></li><li class="main-menu-item"><a href="/accessories" class="main-menu-link direct-link">Accessories</a><div class="expand-link"><span class="expand-link-arrow "></span></div><ul class="sub-menu"><li class="sub-menu-item"><a href="/accessories/events">Events</a></li><li class="sub-menu-item"><a href="/accessories/fine-jewellery">Fine Jewellery</a></li><li class="sub-menu-item"><a href="/accessories/trend">On Trend</a></li><li class="sub-menu-item"><a href="/accessories/photo-shoots">Photo Shoots</a></li><li class="sub-menu-item"><a href="/accessories/talking-point">Talking Point</a></li></ul></li><li class="main-menu-item"><a href="/culture" class="main-menu-link direct-link">Culture</a><div class="expand-link"><span class="expand-link-arrow "></span></div><ul class="sub-menu"><li class="sub-menu-item"><a href="/culture/art-design">Art &amp; Design</a></li><li class="sub-menu-item"><a href="/culture/our-radar">On Our Radar</a></li><li class="sub-menu-item"><a href="/culture/talking-point">Talking Point</a></li><li class="sub-menu-item"><a href="/culture/daily">The Daily</a></li><li class="sub-menu-item"><a href="/culture/travel">Travel</a></li></ul></li><li class="main-menu-item"><a href="/society" class="main-menu-link direct-link">Society</a><div class="expand-link"><span class="expand-link-arrow "></span></div><ul class="sub-menu"><li class="sub-menu-item"><a href="/society/events">Events</a></li><li class="sub-menu-item"><a href="/society/moments">Moments With</a></li><li class="sub-menu-item"><a href="/society/opinion">Opinion</a></li><li class="sub-menu-item"><a href="/society/society-women">Society Women</a></li><li class="sub-menu-item"><a href="/society/style-insider">Style Insider</a></li></ul></li></ul></nav>
<nav id="type-filter">
<ul>
<li class="tf-features"><a href="/content-by-type/feature">Features</a></li>
<li class="tf-videos"><a href="/content-by-type/video">Videos</a></li>
<li class="tf-galleries"><a href="/content-by-type/gallery">Galleries</a></li>
</ul>
</nav>
<div class="drawer-ad">
</div>
<ul class="menu-current-issues">
<li class="current-issue">
<img src="https://mojeh.com/sites/default/files/cover_49_lr.jpg" class="issue-cover" alt="Tides Of Summer" title="Tides Of Summer"/>
<div class="issue-info">
<h3 class="issue-number">Issue &#8470; 49</h3>
<p class="issue-title"><a href="/subscribe">Tides Of Summer</a></p>
<a class="overlay-button" href="/subscribe" title>Subscribe</a>
</div>
</li>
</ul>
<ul class="newsletters">
<li class="newsletter-item">
<h3 class="newsletters-description">Exclusive updates, Daily</h3>
<p class="newsletters-title">The Daily</p>
<a class="overlay-button" href="http://eepurl.com/7z7gD" title="Subscribe to The Daily email from Mojeh.">Subscribe</a>
</li>
<li class="newsletter-item">
<h3 class="newsletters-description">A monthly newsletter</h3>
<p class="newsletters-title">Newsletter</p>
<a class="overlay-button" href="http://eepurl.com/5jrOn" title="Subscribe to the monthly Newsletter from Mojeh.">Subscribe</a>
</li>
</ul>
<section class="drawer-social">
<h3 class="social-media-title">Connect with MOJEH</h3>
<ul class="social-medias">
<li class="facebook">
<a href="https://www.facebook.com/mojeh.magazine"><img src="/sites/all/themes/mojeh/svg/icon-facebook-white.svg" alt="Facebook"></a>
</li>
<li class="twitter">
<a href="https://twitter.com/MOJEH_Magazine"><img src="/sites/all/themes/mojeh/svg/icon-twitter-white.svg" alt="Twitter"></a>
</li>
<li class="instagram">
<a href="http://instagram.com/mojeh_magazine"> <img src="/sites/all/themes/mojeh/svg/icon-instagram-white.svg" alt="Instagram"></a>
</li>

</ul>
</section>
<nav id="other-links">
<ul>
<li><a href="/magazine/about">About</a></li>
<li><a href="/magazine/contacts">Contacts</a></li>
<li><a href="/magazine/faq">FAQ</a></li>
<li><a href="/magazine/media">Media Kit</a></li>
<li><a href="/magazine/terms">Terms</a></li>
</ul>
</nav>
</div>
</section>
<div id="drawer-breadcrumb"><span id="bread-cat"><a href="/beauty">Beauty</a></span><span id="bread-subcat"><a href="/beauty/beauty-secrets">Beauty Secrets</a></span></div>
</aside>
<div id="site-wrapper" class="page">
<div>
<header id="header">
<div class="wrapper">
<span class="header-logo"><a href="/">Mojeh</a></span>
<a class="header-subscribe" href="/subscribe/" title="Subscribe">Subscribe</a>
</div>
</header>
<section id="main">
<div id="myform" style="display:none">

<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
  /* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
     We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//mojeh.us9.list-manage.com/subscribe/post?u=58a919556711768ee40a5aa9c&amp;id=767dc73f65" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<div class="mc-field-group">
<label for="mce-EMAIL"></label>
<input type="email" value name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div> 
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_58a919556711768ee40a5aa9c_767dc73f65" tabindex="-1" value></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
</div>
<script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js"></script><script type="text/javascript">(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]="EMAIL";ftypes[0]="email";fnames[1]="FNAME";ftypes[1]="text";fnames[2]="LNAME";ftypes[2]="text";}(jQuery));var $mcj = jQuery.noConflict(true);</script>
 </div>
<h2 class="node-title"></h2>
<div id="cover" class="js-height" style="background-image: url('https://mojeh.com/sites/default/files/landing_page_images/gettyimages-539255433_0.jpg');">

<hgroup id="feature-header">
<h1>Five Minutes With Dr. Yannis Alexandrides </h1>
<h4>
</h4>
<h5>August 15th 2017</h5>
</hgroup>
<aside class="feature-utilities">
 <div class="feature-story-commitment">
<i class="feature-commitment"></i>
2.5 min read
</div>
<i id="cover-scroller"></i>
<ul class="feature-share-buttons">
<li class="share-button share-visible pinterest">
<a class="share-button-a" href="http://pinterest.com/pin/create/button/?url=https://mojeh.com/beauty/beauty-secrets/five-minutes-dr-yannis-alexandrides&description=Five Minutes With Dr. Yannis Alexandrides &media=https://mojeh.com/sites/default/files/landing_page_images/gettyimages-539255433_0.jpg" target="_blank">
<img src="/sites/all/themes/mojeh/svg/icon-pinterest-white.svg" alt="Pinterest" class="st_pinterest_custom share-image">
</a>
</li>
<li class="share-button share-visible google googleplus">
<a class="share-button-a" href="https://plus.google.com/share?url=https://mojeh.com/beauty/beauty-secrets/five-minutes-dr-yannis-alexandrides" target="_blank">
<img src="/sites/all/themes/mojeh/svg/icon-googleplus-white.svg" alt="Google Plus" class="st_plusone_custom share-image">
</a>
</li>
<li class="share-button share-visible share-initial facebook">
<a class="share-button-a" href="http://www.facebook.com/sharer.php?m2w&s=100&p[url]=https://mojeh.com/beauty/beauty-secrets/five-minutes-dr-yannis-alexandrides&p[images][0]=https://mojeh.com/sites/default/files/landing_page_images/gettyimages-539255433_0.jpg&p[title]=Five Minutes With Dr. Yannis Alexandrides " target="_blank">
<img src="/sites/all/themes/mojeh/svg/icon-facebook-white.svg" alt="Facebook" class="st_facebook_custom share-image">
</a>
</li>
<li class="share-button share-visible share-initial twitter">
<a class="share-button-a" href="https://twitter.com/intent/tweet?text=Five Minutes With Dr. Yannis Alexandrides &url=https://mojeh.com/beauty/beauty-secrets/five-minutes-dr-yannis-alexandrides&via=MOJEH_Magazine" target="_blank">
<img src="/sites/all/themes/mojeh/svg/icon-twitter-white.svg" alt="Twitter" class="st_twitter_custom share-image">
</a>
</li>
</ul>
</aside>
<div class="overlay"></div>
</div>
<div class="intro-copy">
<div class="field field-name-field-intro field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>A <span style="font-size: 1.1em;">key player within the world of ingestible beauty, Harley Street surgeon Doctor Yannis Alexandrides talks to MOJEH about the fundamentals of healthy skin. </span></p>
<p> </p>
</div></div></div> </div>
<div class="copy-block">
<p>Cosmetic surgeon Doctor Yannis Alexandrides, is a leading figure within the world of skincare. His full spectrum antioxidant 111Skin Radiant Beauty Dose supplements are&nbsp;based on the tablets taken by astronauts to prevent ageing in space. MOJEH caught up with Doctor Alexandrides who told us all about the foundations of healthy skin.&nbsp;</p>
<p><strong style="font-size: 1.1em;">Do you believe healthy skin starts from inside the body?</strong><br>
<span style="font-size: 1.1em;">As a doctor, my interest has always been how the body functions, what interferes with these processes, and how I can fix any issues. As with any organ, the functionality and state of skin is heavily affected by what we put into our body, for example a lack of hydration makes skin appear dull and increases dark under eye circles. It’s important to ensure that your body is receiving its recommended daily allowance of vitamins, minerals and antioxidants through a well-balanced, varied diet, and supported with supplements.</span></p>
<p><strong style="font-size: 1.1em;">What led you to launch the 111Skin Radiant Skin Beauty Dose?</strong><br>
<span style="font-size: 1.1em;">Even though I’m a surgeon, my ethos is prevention. I wanted to develop supplements that can be taken as a protective and reparative measure against aggressors which cause cells to go into oxidative stress – the biggest cause of ageing internally and externally.</span></p>
<p><strong style="font-size: 1.1em;">In your opinion are ingestible beauty products the most effective way to healthy skin?</strong><br>
<span style="font-size: 1.1em;">Truly healthy skin is created on the inside, not the out. A lot of skincare products tend to look after the top layers of skin and, while they have a positive effect on the appearance, the benefits are superficial and temporary. In order for skin to maintain its own health, it needs to be nurtured by ingredients that will take care of the deeper layers and improve cellular function. Ingestible beauty products such as supplements are an effective way of delivering key skin-enhancing ingredients to the deeper layers of skin where they can be utilised properly by cells.</span></p>
<p><strong style="font-size: 1.1em;">What are the key ingredients one should look for when purchasing ingestible beauty products?</strong><br>
<span style="font-size: 1.1em;">As skin gets older or is exposed to environmental aggressors, it produces free radicals which make cells malfunction – so antioxidants are a key ingredient to look for. In 111SKIN Radiant Skin Beauty Dose we have gone one step further and included NAC Y2, which enhances intracellular production of master antioxidant Glutathione within skin; providing it with the best environment for healing itself.</span></p>
<p><strong style="font-size: 1.1em;">What effects can we expect the 111Skin Radiant Skin Beauty Dose to have on our skin?</strong><br>
<span style="font-size: 1.1em;">With its full spectrum antioxidant and vitamin content, 111SKIN Radiant Beauty Dose works to increase skin’s own natural reparative processes; the complexion will be completely rejuvenated with a radiant glow, and the often-neglected skin on the body will be smoothed and refined. An additional benefit is to nails and hair, which are both part of our skin; hair will be shinier, and nails will be stronger.</span></p>
</div>
<figure class="portrait-image">
<img class="adaptive-image" src="https://mojeh.com/sites/default/files/styles/adaptive_image/adaptive-image/public/features/images/sidebar1.jpg?itok=b7-30imw" alt="Five Minutes With Dr Yannis Alexandrides"/> <figcaption class="credits"></figcaption>
</figure>


<div class="node-header block-header">
<h3 class="node-title">Related:</h3><div class="view view-related view-id-related view-display-id-related_features view-dom-id-authcache-related-related-features">
<div class="view-content">
<ul class="related-list">
<li class="slide-hover related">
<figure class="ribbon-story">

<div class="field-content"><a href="/beauty/beauty-secrets/back-school-beauty-post-summer-hair-re-haul"><img src="https://mojeh.com/sites/default/files/styles/related_articles/public/landing_page_images/hbs-hcss17-street-style-day-3-3-1200x800.jpg?itok=bFRbLRqT" width="480" height="360" alt="Back to School Beauty: Post-Summer Hair Re-haul"/></a></div> </a>
<figcaption class="ribbon-story-caption">
<h5 class="ribbon-breadcrumb"></h5>
<h2 class="ribbon-story-title"><span class="field-content"><a href="/beauty/beauty-secrets/back-school-beauty-post-summer-hair-re-haul">Back to School Beauty: Post-Summer Hair Re-Haul</a></span></h2>
</figcaption>
</figure>
</li>
<li class="slide-hover related">
<figure class="ribbon-story">

<div class="field-content"><a href="/beauty/beauty-secrets/grey-matter-getting-grips-grey-hair"><img src="https://mojeh.com/sites/default/files/styles/related_articles/public/landing_page_images/screen_shot_2017-07-18_at_5.30.55_pm.jpg?itok=4mhJjs6B" width="480" height="360" alt="Grey Matter: Getting to Grips with Grey Hair"/></a></div> </a>
<figcaption class="ribbon-story-caption">
<h5 class="ribbon-breadcrumb"></h5>
<h2 class="ribbon-story-title"><span class="field-content"><a href="/beauty/beauty-secrets/grey-matter-getting-grips-grey-hair">Grey Matter: Getting to Grips with Grey Hair</a></span></h2>
</figcaption>
</figure>
</li>
<li class="slide-hover related">
<figure class="ribbon-story">

<div class="field-content"><a href="/beauty/beauty-secrets/beauty-food-basics"><img src="https://mojeh.com/sites/default/files/styles/related_articles/public/landing_page_images/screen_shot_2017-07-24_at_11.43.03_am.jpg?itok=G9RScI8w" width="480" height="360" alt="The Beauty Chef"/></a></div> </a>
<figcaption class="ribbon-story-caption">
<h5 class="ribbon-breadcrumb"></h5>
<h2 class="ribbon-story-title"><span class="field-content"><a href="/beauty/beauty-secrets/beauty-food-basics">The Beauty Food Basics</a></span></h2>
</figcaption>
</figure>
</li>
<li class="slide-hover related">
<figure class="ribbon-story">

<div class="field-content"><a href="/beauty/beauty-secrets/dr-maryam-zamani-summer-skincare-survival"><img src="https://mojeh.com/sites/default/files/styles/related_articles/public/landing_page_images/chanel_beauty0917_a.jpg?itok=jDXB0hVo" width="480" height="360" alt="Dr Maryam Zamani: Summer Skincare Survival"/></a></div> </a>
<figcaption class="ribbon-story-caption">
<h5 class="ribbon-breadcrumb"></h5>
<h2 class="ribbon-story-title"><span class="field-content"><a href="/beauty/beauty-secrets/dr-maryam-zamani-summer-skincare-survival">Dr Maryam Zamani: Summer Skincare Survival</a></span></h2>
</figcaption>
</figure>
</li>
</ul> </div>
</div></div><h2 class="node-title"></h2>
<footer id="footer" style="background-image: url(https://mojeh.com/sites/default/files/landing_page_images/55d26e5dba0a7625e3e0134db38b49d8.jpg)"><a class="next-up-link" href="/society/society-women/summertime-stories-amar-zahr"><div class="footer-overlay"><h3 class="next-up">Next Up</h3><div class="footer-bottom"><h5 class="next-up-breadcrumb">Society Women</h5><h2 class="node-title">Summertime Stories: Amar Zahr </h2><p class="overlay-story-commitment"><i class="feature-commitment"></i>1.5 min read</p></div></div></a></footer>
</section> 
</div>
</div>
</div>




<script type="text/javascript" src="https://mojeh.com/sites/default/files/js/js_4torwH9ZGR6qX6Y7kc2whuxpnAKeBZn_QNloI9kAigU.js"></script>





<link rel="stylesheet" type="text/css" href="https://cloud.typography.com/7121396/6460572/css/fonts.css"/>



<script type="text/javascript">
      //var __st_loadLate=true;
    </script>

<script type="text/javascript">
      //stLight.options({
        //publisher: "5212abe0-355e-41d9-8a99-efa52017e7ad",
        //doNotHash: true, doNotCopy: true, hashAddressBar: false });
    </script>



<script type="text/javascript">
    /* <![CDATA[ */
    var google_conversion_id = 922458004;
    var google_custom_params = window.google_tag_params;
    var google_remarketing_only = true;
    /* ]]> */
    </script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
<noscript>
    <div style="display:inline;">
    <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/922458004/?value=0&amp;guid=ON&amp;script=0"/>
    </div>
    </noscript>
<script type="text/javascript">
		window._mfq = window._mfq || [];
		(function() {
			var mf = document.createElement("script");
			mf.type = "text/javascript"; mf.async = true;
			mf.src = "//cdn.mouseflow.com/projects/4d15f7a5-f29f-4105-bcef-fc6ae6bf8a5d.js";
			document.getElementsByTagName("head")[0].appendChild(mf);
		})();
	</script>
</body>
</html>
