<!DOCTYPE html>
<html lang="en" dir="ltr">
<head>
 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
		  (adsbygoogle = window.adsbygoogle || []).push({
		    google_ad_client: "ca-pub-2856463544347979",
		    enable_page_level_ads: true
		  });
		</script>
 
<title>Amanda Navai</title>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<link rel="shortcut icon" href="https://mojeh.com/sites/default/files/favicon.ico" type="image/vnd.microsoft.icon"/>
<meta name="description" content="The designer&#039;s Lion Collection features timeless designs with a luxurious art deco vibe."/>
<meta name="abstract" content="The designer&#039;s Lion Collection features timeless designs with a luxurious art deco vibe."/>
<meta name="keywords" content="Accessories,On Trend,Amanda Navai,Designer Watch,Luxury Handbags"/>
<meta name="generator" content="Drupal 7 (http://drupal.org)"/>
<link rel="canonical" href="https://mojeh.com/accessories/trend/designer-watch-amanda-navai"/>
<link rel="shortlink" href="https://mojeh.com/node/5705"/>
<meta property="og:site_name" content="MOJEH"/>
<meta property="og:type" content="website"/>
<meta property="og:url" content="https://mojeh.com/accessories/trend/designer-watch-amanda-navai"/>
<meta property="og:title" content="Designer Watch: Amanda Navai"/>
<meta property="og:description" content="The designer&#039;s Lion Collection features timeless designs with a luxurious art deco vibe."/>
<meta property="og:image" content="https://mojeh.com/sites/default/files/landing_page_images/landing_amanda.jpg"/>
<link type="text/css" rel="stylesheet" href="https://mojeh.com/sites/default/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all"/>
<link type="text/css" rel="stylesheet" href="https://mojeh.com/sites/default/files/css/css_mAAtzqcQ_bfw2fa-U90EQwwogCE_9E88dGtQnBPQhFU.css" media="all"/>
<link type="text/css" rel="stylesheet" href="https://mojeh.com/sites/default/files/css/css_1WSWjXWqEWgz6ibH0coq8xvatqsyV4UQtcBSnU9JVkY.css" media="all"/>
<link type="text/css" rel="stylesheet" href="https://mojeh.com/sites/default/files/css/css_ISQKN2CE7kr9jNvND-94wj4NkgseP99Xh3emQUzYE2U.css" media="all"/>
<style type="text/css">@media print {header nav,footer,#drawer{display:none;}.slides .slide{opacity:1!important;}}</style>
<script>document.cookie='resolution='+Math.max(screen.width,screen.height)+'; path=/';</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
document.cookie = 'adaptive_image=' + Math.max(screen.width, screen.height) + '; path=/';
//--><!]]>
</script>
<script type="text/javascript" src="https://mojeh.com/sites/default/files/js/js__ST9jGgLMmpmlcJJxmHOLT5khRTQ7gkTykz4m9PnUoQ.js"></script>
<script type="text/javascript" src="https://mojeh.com/sites/default/files/js/js_9qCXQOV2wGzsB39mekk26dbkDzZS6WzW-cawPFBNolo.js"></script>
<script type="text/javascript" src="https://mojeh.com/sites/default/files/js/js_bIN587hgD95Ttad6azsqggvnHg_H1i1ogEBlo7kJZ2Y.js"></script>
<script type="text/javascript" src="https://mojeh.com/sites/default/files/js/js_6C2UtpqbcUs8uRVG6ymnO2o366xOokCXO2TZlhXhHZw.js"></script>
<script type="text/javascript" src="https://aka-cdn.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"mojeh","theme_token":"iBuRVrvTz66ogDAQOAFxe14pS8MpVeMMSO7q0qxVHWY","jquery_version":"1.10","js":{"sites\/all\/themes\/mojeh\/js\/plugins.js":1,"sites\/all\/themes\/mojeh\/js\/main.js":1,"0":1,"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.10\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/libraries\/balupton-history.js\/scripts\/bundled\/html4+html5\/jquery.history.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/external\/jquery.cookie.js":1,"misc\/ajax.js":1,"sites\/all\/modules\/jquery_update\/js\/jquery_update.js":1,"sites\/all\/modules\/contentanalysis\/contentanalysis.js":1,"sites\/all\/modules\/contentoptimizer\/contentoptimizer.js":1,"sites\/default\/modules\/mojeh_lazyloader\/jquery.lazyloader.js":1,"sites\/all\/themes\/mojeh\/js\/caroufredsel.js":1,"sites\/default\/modules\/mojeh_helper\/js\/slider.js":1,"sites\/all\/modules\/authcache\/authcache.js":1,"sites\/all\/modules\/ajax_regions\/js\/ajax_regions.js":1,"misc\/progress.js":1,"sites\/all\/themes\/mojeh\/js\/jquery.popup.js":1,"sites\/all\/themes\/mojeh\/js\/popup-custom.js":1,"sites\/all\/themes\/mojeh\/js\/subscribe.js":1,"https:\/\/aka-cdn.adtech.de\/dt\/common\/DAC.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/field_hidden\/field_hidden.css":1,"sites\/default\/modules\/mojeh_lazyloader\/mojeh_lazyloader.css":1,"modules\/node\/node.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/workflow\/workflow_admin_ui\/workflow_admin_ui.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/default\/modules\/mojeh_helper\/css\/slider.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/node_embed\/plugins\/node_embed\/node_embed.css":1,"sites\/all\/themes\/mojeh\/css\/popup.css":1,"sites\/all\/themes\/mojeh\/css\/default.css":1,"sites\/all\/themes\/mojeh\/css\/layout.css":1,"sites\/all\/themes\/mojeh\/css\/style.css":1,"sites\/all\/themes\/mojeh\/css\/normalize.css":1,"sites\/all\/themes\/mojeh\/css\/transitions.css":1}},"authcache":{"q":"node\/5705","cp":{"path":"\/","domain":".mojeh.com","secure":true},"cl":23.148148148148},"stateHandler":{"history_js_implementation":"jquery","plugins":[]}});
//--><!]]>
</script>
<link rel="alternate" type="application/rss+xml" href="/rss.xml" title="MOJEH Magazine RSS">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="icon" type="image/png" href="/sites/all/themes/mojeh/images/favicon.png"/>
 
<script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-28132109-1', 'auto');
      ga('send', 'pageview');
    </script>
 
</head>
<body id="body" class="html not-front not-logged-in no-sidebars page-node page-node- page-node-5705 node-type-article role-anonymous-user with-subnav page-accessories-trend-designer-watch-amanda-navai section-accessories drawer-closed">
<div id="skip">
<a href="#main-menu">Jump to Navigation</a>
</div>
<!--[if lt IE 10]>
          <aside class="browsehappy"><div>
        <strong>A note from MOJEH</strong>
        <p>MOJEH online is designed to be every bit as luxurious as one of our print magazines. Please <a href="http://browsehappy.com/">upgrade your browser</a> to enjoy the true MOJEH experience.</p></div></aside>
 <![endif]-->
<div id="scroller">
<header id="mobile-header">
<div class="wrapper">
<a class="mobile-search" id="js-mobile-search-toggle">Menu</a>
<a class="drawer-toggle" id="js-mobile-drawer-toggle">Menu</a>
<a class="header-logo" href="/"></a>
</div>
</header>
<aside id="drawer">
<section class="drawer-container" id="js-drawer-scroller">
<header class="drawer-header">
<a class="drawer-title" href="/">Mojeh</a>
<a class="drawer-toggle" id="js-drawer-toggle">Toggle Drawer</a>
</header>
<div class="drawer-contents">
<form id="search-form" class="drawer-search">
<input class="drawer-search-field" type="text" name="search" value="" id="search" placeholder="Search" required>
<button type="submit" class="drawer-search-submit"></button>
</form>
<nav id="main-menu" data-subcatid="75"><ul><li class="main-menu-item"><a href="/fashion" class="main-menu-link direct-link">Fashion</a><div class="expand-link"><span class="expand-link-arrow "></span></div><ul class="sub-menu"><li class="sub-menu-item"><a href="/fashion/behind-scenes">Behind the Scenes</a></li><li class="sub-menu-item"><a href="/fashion/events">Events</a></li><li class="sub-menu-item"><a href="/fashion/fashion-news">Fashion News</a></li><li class="sub-menu-item"><a href="/fashion/fashion-week">Fashion Week</a></li><li class="sub-menu-item"><a href="/fashion/interviews">Interviews</a></li><li class="sub-menu-item"><a href="/fashion/trend">On Trend</a></li><li class="sub-menu-item"><a href="/fashion/photo-shoots">Photo Shoots</a></li><li class="sub-menu-item"><a href="/fashion/street-style">Street Style</a></li><li class="sub-menu-item"><a href="/fashion/talking-point">Talking Point</a></li></ul></li><li class="main-menu-item"><a href="/beauty" class="main-menu-link direct-link">Beauty</a><div class="expand-link"><span class="expand-link-arrow "></span></div><ul class="sub-menu"><li class="sub-menu-item"><a href="/beauty/photo-shoots">Photo Shoots</a></li><li class="sub-menu-item"><a href="/beauty/backstage">Backstage</a></li><li class="sub-menu-item"><a href="/beauty/beauty-note">Beauty Note</a></li><li class="sub-menu-item"><a href="/beauty/beauty-secrets">Beauty Secrets</a></li><li class="sub-menu-item"><a href="/beauty/body-and-soul">Body and Soul</a></li><li class="sub-menu-item"><a href="/beauty/get-look">Get That Look</a></li><li class="sub-menu-item"><a href="/beauty/interviews">Interviews</a></li></ul></li><li class="main-menu-item active"><a href="/accessories" class="main-menu-link direct-link">Accessories</a><div class="expand-link"><span class="expand-link-arrow  expanded"></span></div><ul class="sub-menu open"><li class="sub-menu-item"><a href="/accessories/events">Events</a></li><li class="sub-menu-item"><a href="/accessories/fine-jewellery">Fine Jewellery</a></li><li class="sub-menu-item active"><a href="/accessories/trend">On Trend</a></li><li class="sub-menu-item"><a href="/accessories/photo-shoots">Photo Shoots</a></li><li class="sub-menu-item"><a href="/accessories/talking-point">Talking Point</a></li></ul></li><li class="main-menu-item"><a href="/culture" class="main-menu-link direct-link">Culture</a><div class="expand-link"><span class="expand-link-arrow "></span></div><ul class="sub-menu"><li class="sub-menu-item"><a href="/culture/art-design">Art &amp; Design</a></li><li class="sub-menu-item"><a href="/culture/our-radar">On Our Radar</a></li><li class="sub-menu-item"><a href="/culture/talking-point">Talking Point</a></li><li class="sub-menu-item"><a href="/culture/daily">The Daily</a></li><li class="sub-menu-item"><a href="/culture/travel">Travel</a></li></ul></li><li class="main-menu-item"><a href="/society" class="main-menu-link direct-link">Society</a><div class="expand-link"><span class="expand-link-arrow "></span></div><ul class="sub-menu"><li class="sub-menu-item"><a href="/society/events">Events</a></li><li class="sub-menu-item"><a href="/society/moments">Moments With</a></li><li class="sub-menu-item"><a href="/society/opinion">Opinion</a></li><li class="sub-menu-item"><a href="/society/society-women">Society Women</a></li><li class="sub-menu-item"><a href="/society/style-insider">Style Insider</a></li></ul></li></ul></nav>
<nav id="type-filter">
<ul>
<li class="tf-features"><a href="/content-by-type/feature">Features</a></li>
<li class="tf-videos"><a href="/content-by-type/video">Videos</a></li>
<li class="tf-galleries"><a href="/content-by-type/gallery">Galleries</a></li>
</ul>
</nav>
<div class="drawer-ad">
<script type="text/javascript" src="https://aka-cdn.adtech.de/dt/common/DAC.js"></script>
<script>
            ADTECH.config.page = { protocol: 'https', server: 'secserv.adtech.de', network: '1615.1', pageid: 873511, params: { loc: '100' }};
            </script>
</div>
<ul class="menu-current-issues">
<li class="current-issue">
<img src="https://mojeh.com/sites/default/files/cover_48_lr.jpg" class="issue-cover" alt="Conquering Perfection" title="Conquering Perfection"/>
<div class="issue-info">
<h3 class="issue-number">Issue &#8470; 48</h3>
<p class="issue-title"><a href="/subscribe">Conquering Perfection</a></p>
<a class="overlay-button" href="/subscribe" title="">Subscribe</a>
</div>
</li>
</ul>
<ul class="newsletters">
<li class="newsletter-item">
<h3 class="newsletters-description">Exclusive updates, Daily</h3>
<p class="newsletters-title">The Daily</p>
<a class="overlay-button" href="http://eepurl.com/7z7gD" title="Subscribe to The Daily email from Mojeh.">Subscribe</a>
</li>
<li class="newsletter-item">
<h3 class="newsletters-description">A monthly newsletter</h3>
<p class="newsletters-title">Newsletter</p>
<a class="overlay-button" href="http://eepurl.com/5jrOn" title="Subscribe to the monthly Newsletter from Mojeh.">Subscribe</a>
</li>
</ul>
<section class="drawer-social">
<h3 class="social-media-title">Connect with MOJEH</h3>
<ul class="social-medias">
<li class="facebook">
<a href="https://www.facebook.com/mojeh.magazine"><img src="/sites/all/themes/mojeh/svg/icon-facebook-white.svg" alt="Facebook"></a>
</li>
<li class="twitter">
<a href="https://twitter.com/MOJEH_Magazine"><img src="/sites/all/themes/mojeh/svg/icon-twitter-white.svg" alt="Twitter"></a>
</li>
<li class="instagram">
<a href="http://instagram.com/mojeh_magazine"> <img src="/sites/all/themes/mojeh/svg/icon-instagram-white.svg" alt="Instagram"></a>
</li>
 
</ul>
</section>
<nav id="other-links">
<ul>
<li><a href="/magazine/about">About</a></li>
<li><a href="/magazine/contacts">Contacts</a></li>
<li><a href="/magazine/faq">FAQ</a></li>
<li><a href="/magazine/media">Media Kit</a></li>
<li><a href="/magazine/terms">Terms</a></li>
</ul>
</nav>
</div>
</section>
<div id="drawer-breadcrumb"><span id="bread-cat"><a href="/accessories">Accessories</a></span><span id="bread-subcat"><a href="/accessories/trend">On Trend</a></span></div>
</aside>
<div id="site-wrapper" class="page">
<div>
<header id="header">
<div class="wrapper">
<span class="header-logo"><a href="/">Mojeh</a></span>
<a class="header-subscribe" href="/subscribe/" title="Subscribe">Subscribe</a>
</div>
</header>
<section id="main">
<div id="myform" style="display:none">
 
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css"></style>
<div id="mc_embed_signup">
<form action="//mojeh.us9.list-manage.com/subscribe/post?u=58a919556711768ee40a5aa9c&amp;id=767dc73f65" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<div class="mc-field-group">
<label for="mce-EMAIL"></label>
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div>  
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_58a919556711768ee40a5aa9c_767dc73f65" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
</div>
<script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js"></script><script type="text/javascript">(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]="EMAIL";ftypes[0]="email";fnames[1]="FNAME";ftypes[1]="text";fnames[2]="LNAME";ftypes[2]="text";}(jQuery));var $mcj = jQuery.noConflict(true);</script>
  </div>
<h2 class="node-title"></h2>
<header class="node-header">
 
<h1 class="node-title">Designer Watch: Amanda Navai</h1>
<h4 class="byline">June 4th 2017</h4>
 
<p class="commitment"><i class="article-commitment"></i> 1.5 min read </p>
 
<ul class="share-buttons">
<li class="share-button share-visible pinterest">
<a class="share-button-a st_pinterest_custom share-image" href="http://pinterest.com/pin/create/button/?url=https://mojeh.com/accessories/trend/designer-watch-amanda-navai&description=Designer Watch: Amanda Navai&media=https://mojeh.com/sites/default/files/landing_page_images/landing_amanda.jpg" target='_blank'>
<img src="/sites/all/themes/mojeh/svg/icon-pinterest.svg" alt="Pinterest" class="">
</a>
</li>
<li class="share-button share-visible google">
<a class="share-button-a st_googleplus_custom share-image" href="https://plus.google.com/share?url=https://mojeh.com/accessories/trend/designer-watch-amanda-navai" target='_blank'>
<img src="/sites/all/themes/mojeh/svg/icon-googleplus.svg" alt="Google Plus" class="">
</a>
</li>
<li class="share-button share-visible share-initial facebook">
<a class="share-button-a st_facebook_custom share-image" href="http://www.facebook.com/sharer.php?m2w&s=100&p[url]=https://mojeh.com/accessories/trend/designer-watch-amanda-navai&p[images][0]=https://mojeh.com/sites/default/files/landing_page_images/landing_amanda.jpg&p[title]=Designer Watch: Amanda Navai" target='_blank'>
<img src="/sites/all/themes/mojeh/svg/icon-facebook.svg" alt="Facebook" class="">
</a>
</li>
<li class="share-button share-visible share-initial twitter">
<a class="share-button-a st_twitter_custom share-image" href="https://twitter.com/intent/tweet?text=Designer Watch: Amanda Navai&url=https://mojeh.com/accessories/trend/designer-watch-amanda-navai&via=MOJEH_Magazine" target='_blank'>
<img src="/sites/all/themes/mojeh/svg/icon-twitter.svg" alt="Twitter" class="">
</a>
</li>
</ul>
</header>
<section id="editorial-body">
<div class="editorial-copy">
<p>Vibrant and luxurious, with a breathtaking dose of decadent art deco design, the latest Amanda Navai collection, entitled Lion, features a range of timeless and regionally relevant handbags. The first homegrown accessories brand to launch in Bloomingdale’s Dubai Mall (the designer’s collection sold out within a week), Amanda Navai has since become the first Dubai-based designer to exhibit at Paris Fashion Week in 2011, as well as London’s Saatchi Gallery in 2013. Today, the brand is available at the most luxurious stores in the Middle East, including Saks Fifth Avenue in Bahrain, Tryano Abu Dhabi and Harvey Nicholas Dubai.</p>
<p>The decision to pursue a career in fashion was an easy one for Navai. “I was inspired by a talk that made me understand that passion is ultimately what is important and is what brings longevity to what you do,” she tells MOJEH. “It was at that point when I realised that I must pursue a career in fashion and work with what I love and am passionate about.” However, being creative and having a vision isn’t all it takes to launch a successful brand. “I spent time carefully studying the market and made sure that the concept would be commercially successful as well. I ensured that my brand would cater to a gap in the market.”&nbsp;</p>
</div>
<div class="ad-2col">
 
 
<div id="6378403-0"><noscript><a href="https://secserv.adtech.de/adlink|3.0|1615.1|6378403|0|6567|ADTECH;loc=300;key=key1+key2+key3+key4;grp=mojeh;alias=" target="_blank"><img src="https://secserv.adtech.de/adserv|3.0|1615.1|6378403|0|6567|ADTECH;loc=300;alias=" border="0" width="1" height="8"></a></noscript></div>
<script>
                  //ARTICLE-NEW MARGIN
                  //ADTECH.config.placements[6378403] = { sizeid: 0, adContainerId: "6378403-0", params: { alias: '', target: '_blank' }};
                  //ADTECH.loadAd(6378403); //Margin P
                   </script>
</div>
<div class="story-slider-container">
<div class="story-slider js-story-slider">
<div class="slide-carousel">
<ul class="slides" data-sswidth="1808.6046476756">
<li class="slide"><img class="no-layzload" src="https://mojeh.com/sites/default/files/styles/gallery_slideshow_thumb/public/slideshows/images/amanda_567.jpg?itok=kP7lE2lz" width="100px" alt="Designer Watch Amanda Navai 0"/></li><li class="slide"><img class="no-layzload" src="https://mojeh.com/sites/default/files/styles/gallery_slideshow_thumb/public/slideshows/images/amanda_123.jpg?itok=TRfT17Qw" width="100px" alt="Designer Watch Amanda Navai 1"/></li><li class="slide"><img class="no-layzload" src="https://mojeh.com/sites/default/files/styles/gallery_slideshow_thumb/public/slideshows/images/amanda_6543.jpg?itok=F-TtG0oE" width="100px" alt="Designer Watch Amanda Navai 2"/></li><li class="slide"><img class="no-layzload" src="https://mojeh.com/sites/default/files/styles/gallery_slideshow_thumb/public/slideshows/images/amanda_345.jpg?itok=VmS0fvk6" width="100px" alt="Designer Watch Amanda Navai 3"/></li><li class="slide"><img class="no-layzload" src="https://mojeh.com/sites/default/files/styles/gallery_slideshow_thumb/public/slideshows/images/amanda_234.jpg?itok=xFnMKybi" width="100px" alt="Designer Watch Amanda Navai 4"/></li> </ul>
</div>
</div>
</div>
<div class="editorial-copy">
<p>&nbsp;</p>
<p>Amanda Navai only produces 10 bags in the same style and colour. Designs are revamped each season but there’s always an added detail or enhanced element that guarantees exclusivity for the owners. “I like designs that make some kind of statement and make you stand out as an individual - this changes a lot considering my mood and also the season,” says Navai, who ensures that each accessory is handmade; its leather and lambskin interior lining inspected and handpicked to avoid the possibility of blemishes. Her finalised pieces are all created using semi-precious 22k gold-plated brass metal, and for the latest collection, the Iranian designer draws inspiration from her homeland’s rich heritage and culture.</p>
<p>The Persian Lion, an insignia that represents strength and has prominence in Iranian mythology and architecture, is featured on each product. “Until the Lion Collection, I really kept my designs clean and classic and didn't have any center piece objects integrated in the design. The Lion Collection is bold, with the two lions coming together to make a real statement.” Navai first introduced lion motifs into her designs in a capsule collection that celebrated her fifth and tenth season anniversaries. “I instantly fell in love with the designs and so did everyone else so I developed on them further, in the beginning I wasn't sure how they would be received, but then they actually became the best sellers.”</p>
</div>
 
 
 
</section>
<div class="node-header block-header" style="float:left;">
<h3 class="node-title">Related:</h3><div class="view view-related view-id-related view-display-id-block view-dom-id-authcache-related-block">
<div class="view-content">
<ul class='related-list'>
<li class="slide-hover related">
<figure class="ribbon-story">
 
<div class="field-content"><a href="/accessories/trend/tods-gets-inked"><img src="https://mojeh.com/sites/default/files/styles/related_articles/public/landing_page_images/tods-tattoo-inspired-sneaker_04_copy.jpg?itok=h1fIGGn8" width="480" height="360" alt="Tod&#039;s Tattoo"/></a></div> </a>
<figcaption class="ribbon-story-caption">
<h5 class="ribbon-breadcrumb"></h5>
<h2 class="ribbon-story-title"><span class="field-content"><a href="/accessories/trend/tods-gets-inked">Tod&#039;s Gets Inked</a></span></h2>
</figcaption>
</figure>
</li>
<li class="slide-hover related">
<figure class="ribbon-story">
 
<div class="field-content"><a href="/accessories/trend/middle-east-masterpiece"><img src="https://mojeh.com/sites/default/files/styles/related_articles/public/landing_page_images/noudar_landing_page.jpg?itok=X09SmQjF" width="480" height="360" alt="Noudar Jewels"/></a></div> </a>
<figcaption class="ribbon-story-caption">
<h5 class="ribbon-breadcrumb"></h5>
<h2 class="ribbon-story-title"><span class="field-content"><a href="/accessories/trend/middle-east-masterpiece">Middle East Masterpiece</a></span></h2>
</figcaption>
</figure>
</li>
<li class="slide-hover related">
<figure class="ribbon-story">
 
<div class="field-content"><a href="/accessories/fine-jewellery/focus-week-chanels-premiere-timepiece"><img src="https://mojeh.com/sites/default/files/styles/related_articles/public/landing_page_images/chanel-premiere-baselworld-2017.jpg?itok=wogHj5g7" width="480" height="360" alt=" "/></a></div> </a>
<figcaption class="ribbon-story-caption">
<h5 class="ribbon-breadcrumb"></h5>
<h2 class="ribbon-story-title"><span class="field-content"><a href="/accessories/fine-jewellery/focus-week-chanels-premiere-timepiece">Focus Of The Week: Chanel’s Première Timepiece</a></span></h2>
</figcaption>
</figure>
</li>
<li class="slide-hover related">
<figure class="ribbon-story">
 
<div class="field-content"><a href="/accessories/trend/watch-lv-x-koons"><img src="https://mojeh.com/sites/default/files/styles/related_articles/public/landing_page_images/lvxkoons.jpg?itok=xYqRoruy" width="480" height="360" alt="LVxKoons"/></a></div> </a>
<figcaption class="ribbon-story-caption">
<h5 class="ribbon-breadcrumb"></h5>
<h2 class="ribbon-story-title"><span class="field-content"><a href="/accessories/trend/watch-lv-x-koons">Watch: LV x Koons</a></span></h2>
</figcaption>
</figure>
</li>
</ul> </div>
</div></div>
<h2 class="node-title"></h2>
<footer id="footer" style="background-image: url(https://mojeh.com/sites/default/files/bagatele_begelart_238_20.11.16.jpg)"><a class="next-up-link" href="/culture/talking-point/bulgari-x-bistrot-bagatelle-diamonds-dinner"><div class="footer-overlay"><h3 class="next-up">Next Up</h3><div class="footer-bottom"><h5 class="next-up-breadcrumb">Talking Point</h5><h2 class="node-title">Bulgari x Bistrot Bagatelle: Diamonds For Dinner</h2><p class="overlay-story-commitment"><i class="gallery-commitment"></i>7 Photos</p></div></div></a></footer>
</section>  
<div class="overlay-slider met-overlay-slider" id="overlay-0">
<div class="met_page_wrapper ">
<div class="met_content">
<div class="row-fluid">
<div class="span12">
<div class="met_slider_wrap">
<div class="met_slider clearfix">
<div class="met_slider_item clearfix">
<div class="col-left"><img src="https://mojeh.com/sites/default/files/slideshows/images/amanda_567.jpg" alt=""></div>
<a href="#" class="met_slider_nav_close met_bgcolor slide-close-mobile">
<img src="http://mojehmen.com/sites/all/themes/mojeh/images/close-slider.png" alt="">
</a>
<div class="col-right met_bgcolor4 met_color2">
<a href="#" class="met_slider_nav_close met_bgcolor slide-close">
<img src="http://mojehmen.com/sites/all/themes/mojeh/images/close-slider.png" alt="">
</a>
<div class="slide-content">
<div class="text-content"><h2 class="met_title_stack"><b>Designer Watch: Amanda Navai</b></h2><div class="second-desc">
<table>
</table>
</div>
</div>
<div class="social-slider clearfix">
<ul>
<li class="share-button">
<a class="st_facebook_custom share-image" href="http://www.facebook.com/sharer.php?m2w&s=100&p[url]=https://mojeh.com/accessories/trend/designer-watch-amanda-navai&p[images][0]=https://mojeh.com/sites/default/files/slideshows/images/amanda_567.jpg&p[title]=Designer Watch: Amanda Navai">
<img src="http://mojehmen.com/sites/all/themes/mojeh/images/facebook.png" width="42" height="42">
</a>
</li>
<li class="share-button">
<a class="share-button-a st_twitter_custom share-image" href="https://twitter.com/intent/tweet?text=Designer Watch: Amanda Navai&url=https://mojeh.com/accessories/trend/designer-watch-amanda-navai&via=MOJEH_Magazine" st_via="MOJEH_Magazine">
<img src="http://mojehmen.com/sites/all/themes/mojeh/images/twitter.png" width="42" height="42" alt="" class="">
</a>
</li>
<li class="share-button share-visible google">
<a class="share-button-a st_googleplus_custom share-image" href="https://plus.google.com/share?url=https://mojeh.com/accessories/trend/designer-watch-amanda-navai">
<img src="http://mojehmen.com/sites/all/themes/mojeh/images/google.png" width="42" height="42" alt="Google Plus" class="">
</a>
</li>
<li class="share-button">
<a class="share-button-a st_pinterest_custom share-image" href="http://pinterest.com/pin/create/button/?url=https://mojeh.com/accessories/trend/designer-watch-amanda-navai&description=Designer Watch: Amanda Navai&media=https://mojeh.com/sites/default/files/slideshows/images/amanda_567.jpg">
<img src="http://mojehmen.com/sites/all/themes/mojeh/images/print.png" width="42" height="42" alt="Pinterest" class="">
</a>
</li>
</ul>
</div>
<div class="pages">
<a href="#" class="met_slider_nav_prev met_bgcolor">
<img src="http://mojehmen.com/sites/all/themes/mojeh/images/arrow-left.png" alt="">
</a>
<div class="pager-slider">1 / 5</div>
<a href="#" class="met_slider_nav_next met_bgcolor">
<img src="http://mojehmen.com/sites/all/themes/mojeh/images/arrow-right.png" alt="">
</a>
</div>
</div>
<div class="slide-content-mobile">
<div class="pages">
<a href="#" class="met_slider_nav_prev met_bgcolor">
<img src="http://mojehmen.com/sites/all/themes/mojeh/images/arrow-left.png" alt="">
</a>
<div class="pager-slider">1 / 5</div>
<a href="#" class="met_slider_nav_next met_bgcolor">
<img src="http://mojehmen.com/sites/all/themes/mojeh/images/arrow-right.png" alt="">
</a>
</div>
<h2 class="met_title_stack met_bold_one">Designer Watch: Amanda Navai</h2>
<div class="social-slider clearfix">
<ul>
<li class="share-button">
<a class="st_facebook_custom share-image" href="http://www.facebook.com/sharer.php?m2w&s=100&p[url]=https://mojeh.com/accessories/trend/designer-watch-amanda-navai&p[images][0]=https://mojeh.com/sites/default/files/slideshows/images/amanda_567.jpg&p[title]=Designer Watch: Amanda Navai">
<img src="http://mojehmen.com/sites/all/themes/mojeh/images/facebook.png" width="42" height="42">
</a>
</li>
<li class="share-button">
<a href="https://twitter.com/intent/tweet?text=Designer Watch: Amanda Navai&url=https://mojeh.com/accessories/trend/designer-watch-amanda-navai&via=MOJEH_Magazine">
<img src="http://mojehmen.com/sites/all/themes/mojeh/images/twitter.png" width="42" height="42" alt="" TARGET="_blank"></a>
</li>
<li class="share-button">
<a href="https://plus.google.com/share?url=https://mojeh.com/accessories/trend/designer-watch-amanda-navai">
<img src="http://mojehmen.com/sites/all/themes/mojeh/images/google.png" width="42" height="42" alt="" TARGET="_blank"></a>
</li>
<li class="share-button">
<a href="http://pinterest.com/pin/create/button/?url=https://mojeh.com/accessories/trend/designer-watch-amanda-navai&description=Designer Watch: Amanda Navai&media=https://mojeh.com/sites/default/files/slideshows/images/amanda_567.jpg">
<img src="http://mojehmen.com/sites/all/themes/mojeh/images/print.png" width="42" height="42" alt="" TARGET="_blank"></a>
</li>
</ul>
</div>
<div class="text-content"><div class="second-desc">
<table>
</table>
</div>
</div>
</div>
</div>
</div><div class="met_slider_item clearfix">
<div class="col-left"><img src="https://mojeh.com/sites/default/files/slideshows/images/amanda_123.jpg" alt=""></div>
<a href="#" class="met_slider_nav_close met_bgcolor slide-close-mobile">
<img src="http://mojehmen.com/sites/all/themes/mojeh/images/close-slider.png" alt="">
</a>
<div class="col-right met_bgcolor4 met_color2">
<a href="#" class="met_slider_nav_close met_bgcolor slide-close">
<img src="http://mojehmen.com/sites/all/themes/mojeh/images/close-slider.png" alt="">
</a>
<div class="slide-content">
<div class="text-content"><h2 class="met_title_stack"><b>Designer Watch: Amanda Navai</b></h2><div class="second-desc">
<table>
</table>
</div>
</div>
<div class="social-slider clearfix">
<ul>
<li class="share-button">
<a class="st_facebook_custom share-image" href="http://www.facebook.com/sharer.php?m2w&s=100&p[url]=https://mojeh.com/accessories/trend/designer-watch-amanda-navai&p[images][0]=https://mojeh.com/sites/default/files/slideshows/images/amanda_123.jpg&p[title]=Designer Watch: Amanda Navai">
<img src="http://mojehmen.com/sites/all/themes/mojeh/images/facebook.png" width="42" height="42">
</a>
</li>
<li class="share-button">
<a class="share-button-a st_twitter_custom share-image" href="https://twitter.com/intent/tweet?text=Designer Watch: Amanda Navai&url=https://mojeh.com/accessories/trend/designer-watch-amanda-navai&via=MOJEH_Magazine" st_via="MOJEH_Magazine">
<img src="http://mojehmen.com/sites/all/themes/mojeh/images/twitter.png" width="42" height="42" alt="" class="">
</a>
</li>
<li class="share-button share-visible google">
<a class="share-button-a st_googleplus_custom share-image" href="https://plus.google.com/share?url=https://mojeh.com/accessories/trend/designer-watch-amanda-navai">
<img src="http://mojehmen.com/sites/all/themes/mojeh/images/google.png" width="42" height="42" alt="Google Plus" class="">
</a>
</li>
<li class="share-button">
<a class="share-button-a st_pinterest_custom share-image" href="http://pinterest.com/pin/create/button/?url=https://mojeh.com/accessories/trend/designer-watch-amanda-navai&description=Designer Watch: Amanda Navai&media=https://mojeh.com/sites/default/files/slideshows/images/amanda_123.jpg">
<img src="http://mojehmen.com/sites/all/themes/mojeh/images/print.png" width="42" height="42" alt="Pinterest" class="">
</a>
</li>
</ul>
</div>
<div class="pages">
<a href="#" class="met_slider_nav_prev met_bgcolor">
<img src="http://mojehmen.com/sites/all/themes/mojeh/images/arrow-left.png" alt="">
</a>
<div class="pager-slider">2 / 5</div>
<a href="#" class="met_slider_nav_next met_bgcolor">
<img src="http://mojehmen.com/sites/all/themes/mojeh/images/arrow-right.png" alt="">
</a>
</div>
</div>
<div class="slide-content-mobile">
<div class="pages">
<a href="#" class="met_slider_nav_prev met_bgcolor">
<img src="http://mojehmen.com/sites/all/themes/mojeh/images/arrow-left.png" alt="">
</a>
<div class="pager-slider">2 / 5</div>
<a href="#" class="met_slider_nav_next met_bgcolor">
<img src="http://mojehmen.com/sites/all/themes/mojeh/images/arrow-right.png" alt="">
</a>
</div>
<h2 class="met_title_stack met_bold_one">Designer Watch: Amanda Navai</h2>
<div class="social-slider clearfix">
<ul>
<li class="share-button">
<a class="st_facebook_custom share-image" href="http://www.facebook.com/sharer.php?m2w&s=100&p[url]=https://mojeh.com/accessories/trend/designer-watch-amanda-navai&p[images][0]=https://mojeh.com/sites/default/files/slideshows/images/amanda_123.jpg&p[title]=Designer Watch: Amanda Navai">
<img src="http://mojehmen.com/sites/all/themes/mojeh/images/facebook.png" width="42" height="42">
</a>
</li>
<li class="share-button">
<a href="https://twitter.com/intent/tweet?text=Designer Watch: Amanda Navai&url=https://mojeh.com/accessories/trend/designer-watch-amanda-navai&via=MOJEH_Magazine">
<img src="http://mojehmen.com/sites/all/themes/mojeh/images/twitter.png" width="42" height="42" alt="" TARGET="_blank"></a>
</li>
<li class="share-button">
<a href="https://plus.google.com/share?url=https://mojeh.com/accessories/trend/designer-watch-amanda-navai">
<img src="http://mojehmen.com/sites/all/themes/mojeh/images/google.png" width="42" height="42" alt="" TARGET="_blank"></a>
</li>
<li class="share-button">
<a href="http://pinterest.com/pin/create/button/?url=https://mojeh.com/accessories/trend/designer-watch-amanda-navai&description=Designer Watch: Amanda Navai&media=https://mojeh.com/sites/default/files/slideshows/images/amanda_123.jpg">
<img src="http://mojehmen.com/sites/all/themes/mojeh/images/print.png" width="42" height="42" alt="" TARGET="_blank"></a>
</li>
</ul>
</div>
<div class="text-content"><div class="second-desc">
<table>
</table>
</div>
</div>
</div>
</div>
</div><div class="met_slider_item clearfix">
<div class="col-left"><img src="https://mojeh.com/sites/default/files/slideshows/images/amanda_6543.jpg" alt=""></div>
<a href="#" class="met_slider_nav_close met_bgcolor slide-close-mobile">
<img src="http://mojehmen.com/sites/all/themes/mojeh/images/close-slider.png" alt="">
</a>
<div class="col-right met_bgcolor4 met_color2">
<a href="#" class="met_slider_nav_close met_bgcolor slide-close">
<img src="http://mojehmen.com/sites/all/themes/mojeh/images/close-slider.png" alt="">
</a>
<div class="slide-content">
<div class="text-content"><h2 class="met_title_stack"><b>Designer Watch: Amanda Navai</b></h2><div class="second-desc">
<table>
</table>
</div>
</div>
<div class="social-slider clearfix">
<ul>
<li class="share-button">
<a class="st_facebook_custom share-image" href="http://www.facebook.com/sharer.php?m2w&s=100&p[url]=https://mojeh.com/accessories/trend/designer-watch-amanda-navai&p[images][0]=https://mojeh.com/sites/default/files/slideshows/images/amanda_6543.jpg&p[title]=Designer Watch: Amanda Navai">
<img src="http://mojehmen.com/sites/all/themes/mojeh/images/facebook.png" width="42" height="42">
</a>
</li>
<li class="share-button">
<a class="share-button-a st_twitter_custom share-image" href="https://twitter.com/intent/tweet?text=Designer Watch: Amanda Navai&url=https://mojeh.com/accessories/trend/designer-watch-amanda-navai&via=MOJEH_Magazine" st_via="MOJEH_Magazine">
<img src="http://mojehmen.com/sites/all/themes/mojeh/images/twitter.png" width="42" height="42" alt="" class="">
</a>
</li>
<li class="share-button share-visible google">
<a class="share-button-a st_googleplus_custom share-image" href="https://plus.google.com/share?url=https://mojeh.com/accessories/trend/designer-watch-amanda-navai">
<img src="http://mojehmen.com/sites/all/themes/mojeh/images/google.png" width="42" height="42" alt="Google Plus" class="">
</a>
</li>
<li class="share-button">
<a class="share-button-a st_pinterest_custom share-image" href="http://pinterest.com/pin/create/button/?url=https://mojeh.com/accessories/trend/designer-watch-amanda-navai&description=Designer Watch: Amanda Navai&media=https://mojeh.com/sites/default/files/slideshows/images/amanda_6543.jpg">
<img src="http://mojehmen.com/sites/all/themes/mojeh/images/print.png" width="42" height="42" alt="Pinterest" class="">
</a>
</li>
</ul>
</div>
<div class="pages">
<a href="#" class="met_slider_nav_prev met_bgcolor">
<img src="http://mojehmen.com/sites/all/themes/mojeh/images/arrow-left.png" alt="">
</a>
<div class="pager-slider">3 / 5</div>
<a href="#" class="met_slider_nav_next met_bgcolor">
<img src="http://mojehmen.com/sites/all/themes/mojeh/images/arrow-right.png" alt="">
</a>
</div>
</div>
<div class="slide-content-mobile">
<div class="pages">
<a href="#" class="met_slider_nav_prev met_bgcolor">
<img src="http://mojehmen.com/sites/all/themes/mojeh/images/arrow-left.png" alt="">
</a>
<div class="pager-slider">3 / 5</div>
<a href="#" class="met_slider_nav_next met_bgcolor">
<img src="http://mojehmen.com/sites/all/themes/mojeh/images/arrow-right.png" alt="">
</a>
</div>
<h2 class="met_title_stack met_bold_one">Designer Watch: Amanda Navai</h2>
<div class="social-slider clearfix">
<ul>
<li class="share-button">
<a class="st_facebook_custom share-image" href="http://www.facebook.com/sharer.php?m2w&s=100&p[url]=https://mojeh.com/accessories/trend/designer-watch-amanda-navai&p[images][0]=https://mojeh.com/sites/default/files/slideshows/images/amanda_6543.jpg&p[title]=Designer Watch: Amanda Navai">
<img src="http://mojehmen.com/sites/all/themes/mojeh/images/facebook.png" width="42" height="42">
</a>
</li>
<li class="share-button">
<a href="https://twitter.com/intent/tweet?text=Designer Watch: Amanda Navai&url=https://mojeh.com/accessories/trend/designer-watch-amanda-navai&via=MOJEH_Magazine">
<img src="http://mojehmen.com/sites/all/themes/mojeh/images/twitter.png" width="42" height="42" alt="" TARGET="_blank"></a>
</li>
<li class="share-button">
<a href="https://plus.google.com/share?url=https://mojeh.com/accessories/trend/designer-watch-amanda-navai">
<img src="http://mojehmen.com/sites/all/themes/mojeh/images/google.png" width="42" height="42" alt="" TARGET="_blank"></a>
</li>
<li class="share-button">
<a href="http://pinterest.com/pin/create/button/?url=https://mojeh.com/accessories/trend/designer-watch-amanda-navai&description=Designer Watch: Amanda Navai&media=https://mojeh.com/sites/default/files/slideshows/images/amanda_6543.jpg">
<img src="http://mojehmen.com/sites/all/themes/mojeh/images/print.png" width="42" height="42" alt="" TARGET="_blank"></a>
</li>
</ul>
</div>
<div class="text-content"><div class="second-desc">
<table>
</table>
</div>
</div>
</div>
</div>
</div><div class="met_slider_item clearfix">
<div class="col-left"><img src="https://mojeh.com/sites/default/files/slideshows/images/amanda_345.jpg" alt=""></div>
<a href="#" class="met_slider_nav_close met_bgcolor slide-close-mobile">
<img src="http://mojehmen.com/sites/all/themes/mojeh/images/close-slider.png" alt="">
</a>
<div class="col-right met_bgcolor4 met_color2">
<a href="#" class="met_slider_nav_close met_bgcolor slide-close">
<img src="http://mojehmen.com/sites/all/themes/mojeh/images/close-slider.png" alt="">
</a>
<div class="slide-content">
<div class="text-content"><h2 class="met_title_stack"><b>Designer Watch: Amanda Navai</b></h2><div class="second-desc">
<table>
</table>
</div>
</div>
<div class="social-slider clearfix">
<ul>
<li class="share-button">
<a class="st_facebook_custom share-image" href="http://www.facebook.com/sharer.php?m2w&s=100&p[url]=https://mojeh.com/accessories/trend/designer-watch-amanda-navai&p[images][0]=https://mojeh.com/sites/default/files/slideshows/images/amanda_345.jpg&p[title]=Designer Watch: Amanda Navai">
<img src="http://mojehmen.com/sites/all/themes/mojeh/images/facebook.png" width="42" height="42">
</a>
</li>
<li class="share-button">
<a class="share-button-a st_twitter_custom share-image" href="https://twitter.com/intent/tweet?text=Designer Watch: Amanda Navai&url=https://mojeh.com/accessories/trend/designer-watch-amanda-navai&via=MOJEH_Magazine" st_via="MOJEH_Magazine">
<img src="http://mojehmen.com/sites/all/themes/mojeh/images/twitter.png" width="42" height="42" alt="" class="">
</a>
</li>
<li class="share-button share-visible google">
<a class="share-button-a st_googleplus_custom share-image" href="https://plus.google.com/share?url=https://mojeh.com/accessories/trend/designer-watch-amanda-navai">
<img src="http://mojehmen.com/sites/all/themes/mojeh/images/google.png" width="42" height="42" alt="Google Plus" class="">
</a>
</li>
<li class="share-button">
<a class="share-button-a st_pinterest_custom share-image" href="http://pinterest.com/pin/create/button/?url=https://mojeh.com/accessories/trend/designer-watch-amanda-navai&description=Designer Watch: Amanda Navai&media=https://mojeh.com/sites/default/files/slideshows/images/amanda_345.jpg">
<img src="http://mojehmen.com/sites/all/themes/mojeh/images/print.png" width="42" height="42" alt="Pinterest" class="">
</a>
</li>
</ul>
</div>
<div class="pages">
<a href="#" class="met_slider_nav_prev met_bgcolor">
<img src="http://mojehmen.com/sites/all/themes/mojeh/images/arrow-left.png" alt="">
</a>
<div class="pager-slider">4 / 5</div>
<a href="#" class="met_slider_nav_next met_bgcolor">
<img src="http://mojehmen.com/sites/all/themes/mojeh/images/arrow-right.png" alt="">
</a>
</div>
</div>
<div class="slide-content-mobile">
<div class="pages">
<a href="#" class="met_slider_nav_prev met_bgcolor">
<img src="http://mojehmen.com/sites/all/themes/mojeh/images/arrow-left.png" alt="">
</a>
<div class="pager-slider">4 / 5</div>
<a href="#" class="met_slider_nav_next met_bgcolor">
<img src="http://mojehmen.com/sites/all/themes/mojeh/images/arrow-right.png" alt="">
</a>
</div>
<h2 class="met_title_stack met_bold_one">Designer Watch: Amanda Navai</h2>
<div class="social-slider clearfix">
<ul>
<li class="share-button">
<a class="st_facebook_custom share-image" href="http://www.facebook.com/sharer.php?m2w&s=100&p[url]=https://mojeh.com/accessories/trend/designer-watch-amanda-navai&p[images][0]=https://mojeh.com/sites/default/files/slideshows/images/amanda_345.jpg&p[title]=Designer Watch: Amanda Navai">
<img src="http://mojehmen.com/sites/all/themes/mojeh/images/facebook.png" width="42" height="42">
</a>
</li>
<li class="share-button">
<a href="https://twitter.com/intent/tweet?text=Designer Watch: Amanda Navai&url=https://mojeh.com/accessories/trend/designer-watch-amanda-navai&via=MOJEH_Magazine">
<img src="http://mojehmen.com/sites/all/themes/mojeh/images/twitter.png" width="42" height="42" alt="" TARGET="_blank"></a>
</li>
<li class="share-button">
<a href="https://plus.google.com/share?url=https://mojeh.com/accessories/trend/designer-watch-amanda-navai">
<img src="http://mojehmen.com/sites/all/themes/mojeh/images/google.png" width="42" height="42" alt="" TARGET="_blank"></a>
</li>
<li class="share-button">
<a href="http://pinterest.com/pin/create/button/?url=https://mojeh.com/accessories/trend/designer-watch-amanda-navai&description=Designer Watch: Amanda Navai&media=https://mojeh.com/sites/default/files/slideshows/images/amanda_345.jpg">
<img src="http://mojehmen.com/sites/all/themes/mojeh/images/print.png" width="42" height="42" alt="" TARGET="_blank"></a>
</li>
</ul>
</div>
<div class="text-content"><div class="second-desc">
<table>
</table>
</div>
</div>
</div>
</div>
</div><div class="met_slider_item clearfix">
<div class="col-left"><img src="https://mojeh.com/sites/default/files/slideshows/images/amanda_234.jpg" alt=""></div>
<a href="#" class="met_slider_nav_close met_bgcolor slide-close-mobile">
<img src="http://mojehmen.com/sites/all/themes/mojeh/images/close-slider.png" alt="">
</a>
<div class="col-right met_bgcolor4 met_color2">
<a href="#" class="met_slider_nav_close met_bgcolor slide-close">
<img src="http://mojehmen.com/sites/all/themes/mojeh/images/close-slider.png" alt="">
</a>
<div class="slide-content">
<div class="text-content"><h2 class="met_title_stack"><b>Designer Watch: Amanda Navai</b></h2><div class="second-desc">
<table>
</table>
</div>
</div>
<div class="social-slider clearfix">
<ul>
<li class="share-button">
<a class="st_facebook_custom share-image" href="http://www.facebook.com/sharer.php?m2w&s=100&p[url]=https://mojeh.com/accessories/trend/designer-watch-amanda-navai&p[images][0]=https://mojeh.com/sites/default/files/slideshows/images/amanda_234.jpg&p[title]=Designer Watch: Amanda Navai">
<img src="http://mojehmen.com/sites/all/themes/mojeh/images/facebook.png" width="42" height="42">
</a>
</li>
<li class="share-button">
<a class="share-button-a st_twitter_custom share-image" href="https://twitter.com/intent/tweet?text=Designer Watch: Amanda Navai&url=https://mojeh.com/accessories/trend/designer-watch-amanda-navai&via=MOJEH_Magazine" st_via="MOJEH_Magazine">
<img src="http://mojehmen.com/sites/all/themes/mojeh/images/twitter.png" width="42" height="42" alt="" class="">
</a>
</li>
<li class="share-button share-visible google">
<a class="share-button-a st_googleplus_custom share-image" href="https://plus.google.com/share?url=https://mojeh.com/accessories/trend/designer-watch-amanda-navai">
<img src="http://mojehmen.com/sites/all/themes/mojeh/images/google.png" width="42" height="42" alt="Google Plus" class="">
</a>
</li>
<li class="share-button">
<a class="share-button-a st_pinterest_custom share-image" href="http://pinterest.com/pin/create/button/?url=https://mojeh.com/accessories/trend/designer-watch-amanda-navai&description=Designer Watch: Amanda Navai&media=https://mojeh.com/sites/default/files/slideshows/images/amanda_234.jpg">
<img src="http://mojehmen.com/sites/all/themes/mojeh/images/print.png" width="42" height="42" alt="Pinterest" class="">
</a>
</li>
</ul>
</div>
<div class="pages">
<a href="#" class="met_slider_nav_prev met_bgcolor">
<img src="http://mojehmen.com/sites/all/themes/mojeh/images/arrow-left.png" alt="">
</a>
<div class="pager-slider">5 / 5</div>
<a href="#" class="met_slider_nav_next met_bgcolor">
<img src="http://mojehmen.com/sites/all/themes/mojeh/images/arrow-right.png" alt="">
</a>
</div>
</div>
<div class="slide-content-mobile">
<div class="pages">
<a href="#" class="met_slider_nav_prev met_bgcolor">
<img src="http://mojehmen.com/sites/all/themes/mojeh/images/arrow-left.png" alt="">
</a>
<div class="pager-slider">5 / 5</div>
<a href="#" class="met_slider_nav_next met_bgcolor">
<img src="http://mojehmen.com/sites/all/themes/mojeh/images/arrow-right.png" alt="">
</a>
</div>
<h2 class="met_title_stack met_bold_one">Designer Watch: Amanda Navai</h2>
<div class="social-slider clearfix">
<ul>
<li class="share-button">
<a class="st_facebook_custom share-image" href="http://www.facebook.com/sharer.php?m2w&s=100&p[url]=https://mojeh.com/accessories/trend/designer-watch-amanda-navai&p[images][0]=https://mojeh.com/sites/default/files/slideshows/images/amanda_234.jpg&p[title]=Designer Watch: Amanda Navai">
<img src="http://mojehmen.com/sites/all/themes/mojeh/images/facebook.png" width="42" height="42">
</a>
</li>
<li class="share-button">
<a href="https://twitter.com/intent/tweet?text=Designer Watch: Amanda Navai&url=https://mojeh.com/accessories/trend/designer-watch-amanda-navai&via=MOJEH_Magazine">
<img src="http://mojehmen.com/sites/all/themes/mojeh/images/twitter.png" width="42" height="42" alt="" TARGET="_blank"></a>
</li>
<li class="share-button">
<a href="https://plus.google.com/share?url=https://mojeh.com/accessories/trend/designer-watch-amanda-navai">
<img src="http://mojehmen.com/sites/all/themes/mojeh/images/google.png" width="42" height="42" alt="" TARGET="_blank"></a>
</li>
<li class="share-button">
<a href="http://pinterest.com/pin/create/button/?url=https://mojeh.com/accessories/trend/designer-watch-amanda-navai&description=Designer Watch: Amanda Navai&media=https://mojeh.com/sites/default/files/slideshows/images/amanda_234.jpg">
<img src="http://mojehmen.com/sites/all/themes/mojeh/images/print.png" width="42" height="42" alt="" TARGET="_blank"></a>
</li>
</ul>
</div>
<div class="text-content"><div class="second-desc">
<table>
</table>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="met_slider_overlay"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
 
 
 
 
<script type='text/javascript' src='https://mojeh.com/sites/all/themes/mojeh/js/adtech.js'></script>
<script type="text/javascript" src="https://mojeh.com/sites/default/files/js/js_4torwH9ZGR6qX6Y7kc2whuxpnAKeBZn_QNloI9kAigU.js"></script>
 
 
 
 
<link rel="stylesheet" type="text/css" href="//cloud.typography.com/7022432/783424/css/fonts.css"/>
 
 
 
<script type="text/javascript">
      //var __st_loadLate=true;
    </script>
 
<script type="text/javascript">
      //stLight.options({
        //publisher: "5212abe0-355e-41d9-8a99-efa52017e7ad",
        //doNotHash: true, doNotCopy: true, hashAddressBar: false });
    </script>
 
 
 
<script type="text/javascript">
    /* <![CDATA[ */
    var google_conversion_id = 922458004;
    var google_custom_params = window.google_tag_params;
    var google_remarketing_only = true;
    /* ]]> */
    </script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/922458004/?value=0&amp;guid=ON&amp;script=0"/>
</div>
</noscript>
</body>
</html>
